Solved

Exchange Server email moves to Personal Folder

Posted on 2007-04-08
17
412 Views
Last Modified: 2008-02-01
I am using a hosted MS Exchange server. It works well, but I am having a problem with the email "disappearing". Here's the setup:

If I send a message to the email address of the Exchange account, it is visable on Outlook Web Access. However, as soon as I open the desktop version of Outlook, it takes the email from the inbox of the Exchange account and moves it into the inbox of the "Personal Folder" on that computer. Therefore, it is no longer visable to those using Web Access.

I am sure there is a setting to control this behavior, but I don't know where it is.
0
Comment
Question by:Issaquah
17 Comments
 
LVL 18

Expert Comment

by:amaheshwari
ID: 18874461
Is it outlook 2003?

0
 

Author Comment

by:Issaquah
ID: 18874472
Yes...Outlook 2003 on the desktop. It has several email accounts...two are pop mail and one is Exchange.

Hosting of the Exchange Sever is done at 1&1....and it seems to work fine.
0
 
LVL 18

Expert Comment

by:amaheshwari
ID: 18874479
Is there any rule defined in outlook to move mails to Personal folder?

Please go to tools in outlook ->Rules and Alerts and check if there is any then remove that or change that.
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
LVL 18

Accepted Solution

by:
amaheshwari earned 400 total points
ID: 18874508
Go to Control Panal->Mail->Show Profile->select profile->properties->Email Accounts->View or change->click on Deliver new email to following location and change here from personal folder to mailbox and apply.

Now mail will go to Outlook mailbox not on personal folder.
0
 

Author Comment

by:Issaquah
ID: 18874596
I followed your directions, but after View or Change, I did not see a Deliver option. There is an option to Add a maiibox (which is currently empty). Do I need to create a mailbox? What is that process?
0
 
LVL 18

Expert Comment

by:amaheshwari
ID: 18874612
If there is no mailbox for your profile then you need to add the mailbox then only you will be able to see mails in mailbox not in Personal folder.

Make sure ‘Deliver New E-mail to the Following Location’ is set to the Exchange Mailbox.
0
 
LVL 18

Expert Comment

by:amaheshwari
ID: 18874613
you need to add that mailbox in which you want to receive mails.
0
 

Author Comment

by:Issaquah
ID: 18874658
I took another look at the Exchange Server Settings in Outook 2003 and I noticed that there is a section that says "Type the name of the mailbox set up for you by your administrator. The mailbox name is usually your User Name" and in the User Name box it has the name I want "Staff" So this means that there is a mailbox setup. And in fact, mail sent to the Exchange address does go to the Inbox for this Staff user....but then it moves (on its own) to the Inbox of Personal Folder. I checked and there are no Rules set up to do this.
0
 
LVL 18

Expert Comment

by:amaheshwari
ID: 18874678
May you please add Staff mailbox in profile of outlook and then in Deliver new email to following location change here from personal folder to "mailbox-Staff" and apply.

then only you will be able to see mails coming to mailbox Staff not in Personal Folder.
0
 
LVL 18

Expert Comment

by:amaheshwari
ID: 18874682
check this to add a new profile:

http://support.microsoft.com/kb/829918
0
 
LVL 18

Expert Comment

by:amaheshwari
ID: 18874686
0
 

Author Comment

by:Issaquah
ID: 18874724
I really appreciate your help, but I already have a profile and I already have a set of folders called "Mailbox-Staff". The mail does go their initially, but then after about a minute it moves to the Inbox under personal folders.

So the question is not about getting it to go to the Inbox of "Mailbox-Staff", but why it moves from that to the Inbox of "Personal Folders" without me doing anything.
0
 
LVL 18

Expert Comment

by:amaheshwari
ID: 18874753
Are you using POP3 to download mails to personal folder?

check this:
http://products.secureserver.net/email/email_outlook.htm
0
 
LVL 18

Expert Comment

by:amaheshwari
ID: 18874756
If so then in above site check 9th step to solve your issue by clicking on Leave a copy of messages on server.
0
 
LVL 12

Expert Comment

by:Imtiaz Hasham
ID: 18874869
This is because your mailbox store is a pst folder instead of an ost!. The easiest way to get this done is as below.

when you recreate the profile, get the exchange account setup first and then the other POP3 accounts. Import the PST on your PC to the exchange profile.
0
 
LVL 23

Assisted Solution

by:Stacy Spear
Stacy Spear earned 100 total points
ID: 18875756
Go to Tools, Email Accounts, Next to view existing. Is mailbox in the selection box at the lower left? If not, change it to that.
0
 

Author Comment

by:Issaquah
ID: 18876103
Many thanks to Darkstar3d for making me re-read what amaheshwari: said in his very first answer. It was as simple as making the change in the selection box on the View Existing page. Wow, do I feel silly!!! amaheshwari:...thanks so much for all your suggestions!!!
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Scam emails are a huge burden for many businesses. Spotting one is not always easy. Follow our tips to identify if an email you receive is a scam.
This article aims to explain the working of CircularLogArchiver. This tool was designed to solve the buildup of log file in cases where systems do not support circular logging or where circular logging is not enabled
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

810 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question