Notes 7.02 (Refresh)

Notes 7.0.2 client does not automatically refresh inbox upon arrival of new email. Checked the settings under File-->Preferences-->User Preferences-->Mail(General), "When new mail arrives Automatically refresh inbox", it is checked off. Any suggestions?
shorisAsked:
Who is Participating?
 
Sjef BosmanConnect With a Mentor Groupware ConsultantCommented:
The option you describe is a (also) design parameter of the Inbox-folder. The Refresh display option is set to Refresh the display automatically before showing the view to users. Assuming there's no Notes bug in this case, I can only conclude that you're not looking at what you think you're looking at. Could any of the following be true:
- you opened a database that resembled a mail database (e.g. with mail with a different mail template)
- mail is received on a server but you've opened your local replica
- you see that new mail arrived but you didn't get an audible or visual warning

In any case, can you tell us what you DO see when new mail arrives?
0
 
shorisAuthor Commented:
This is for Notes Client?
0
 
nwd-microageCommented:
Is it on the proper location (office or whichever is the one that defines that your client is connected directly to the server) ?
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
SysExpertCommented:
Is this mail a local replica or on the server.

is the server and mail file match this listed in the Location Document ?

If all that is OK, then try doing a replace design of the mail template.

I hope this helps !
0
 
shorisAuthor Commented:
I can see the new mail arrived, byt the i don't get an audible or visual warning, mail is not from a local replica its directly connected to the server.
0
 
nwd-microageCommented:
Goto Files > Preferences > User Preferences > Then go under the mail section and at the bottom " When new mail arrives" Select the options that you want when a new message arrives.
0
 
shorisAuthor Commented:
Yes. I did that.. and for some reason the audible and visual is still not working.. I did that yesterday
0
 
SysExpertCommented:
Did you check that the location document settings are correct ?

Can you forward an email ?

If not then the location document is not set up correctly.

I hope this helps !
0
 
Sjef BosmanConnect With a Mentor Groupware ConsultantCommented:
It is possible that it is caused by the NewMailSeqNum variable in Notes.ini. You could remove that line. See also this tip:
http://www.tek-tips.com/viewthread.cfm?qid=282375
0
 
marilyngCommented:
Good observation, sjef.. I was just thinking that, because that happens to me quite a  bit. :)
0
 
Sjef BosmanGroupware ConsultantCommented:
That's very weird, because it has never happened to me (yet). Maybe timezone-related? ;-)
0
 
marilyngCommented:
Maybe, but mine was replication related... replicating to two workstations.. :)
0
All Courses

From novice to tech pro — start learning today.