group policy management - the system cannot find the file specified

something has happened to the group policies in sysvol\\policies
when I run the Group Policy Management program, and I click on any of the built in GPO's, the program comes back with 'the system cannot find the specified file'.
I can create new GPO's and they show up in the directory above but the existing GPO's (Default Domain Policy and Default Domain Controller) come back with the same error when you click on them.
Any ideas on how to fix this?

The next problem is the fact that users logging into the domain don't run any of the GPO's because the error message that I get with them is 'the user DOMAIN\user does not have RSOP data
when I run rsop.msc on the workstations, I get a message stating that the rsop data and  namespace is invalid
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.


Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
johnbowdenAuthor Commented:
checked it out and did not help
Newly released Acronis True Image 2019

In announcing the release of the 15th Anniversary Edition of Acronis True Image 2019, the company revealed that its artificial intelligence-based anti-ransomware technology – stopped more than 200,000 ransomware attacks on 150,000 customers last year.

Try the Dcgpofix.exe tool for a Windows 2003-based DC.
Jason WatkinsIT Project LeaderCommented:
Is DNS running properly.  Issues like this in the past have been resolved by fixing any DNS problems that may be hiding in active directory.

johnbowdenAuthor Commented:
dcgpofix /ignoreschema did the trick.

thanks a bunch!!
Great stuff.

Glad I could help out.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.