• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 187
  • Last Modified:

More Mail domains

Ive done this before...

But I remember pulling my hair out for an afternoon to get it set up for one user.
If we have one mailserver and one Exchange organisation with a domain xyz.com

I want to add 123.com (Yes I know I can add it to the default recipient policy)

What I want is

joe.bloggs@123.com to send and receive as joe.bloggs@abc.com
and Joe.bloggs@xyz.com to send and receive as joe.bloggs@xyz.com

Before I HAD TO create two users called joe.bloggs (in different OU's) create two mailbox's give one access to the others mailbox, and set up two outlook profiles on joe.bloggs PC, I also remember I had to do everything in a specific order to avoid having two joe bloggs on the GAL and be able to connect to both mailbox's, and I had to untick "Update Email from default recipient policy" on the user objects.

So How Did I do it before? Is there a better way of doing it?
0
Pete Long
Asked:
Pete Long
  • 2
  • 2
1 Solution
 
SembeeCommented:
The second domain has to be in recipient policy.
However it does not have to be in the default recipient policy - so if you are doing this for a single user then add the domain as an additional policy with no filter.
Create two accounts with individual usernames, joe.bloggs1 and joe.bloggs2 or joe.bloggs and joe.bloggs2 (the second account doesn't matter as it will not be seen). Make both mail enabled.

Set the permissions as I have outlined here and then add the second account to the primary Outlook:
http://www.amset.info/exchange/twodomainsoneuser.asp

Hide the second account from the GAL.
Then adjust the email addresses as required, deselecting the option to allow Exchange to update automatically.

Simon.
0
 
Pete LongTechnical ConsultantAuthor Commented:
Ah it comes flooding back.

1. So just create an additional recipient policy for 123.com
2. Create joe.bloggs2 with a mail address of joe.bloggs@123.com (assuming joe.bloggs with an email addy of joe.bloggs@xyz.com allready exists)
3. Ensure joe.bloggs2 account DOES NOT have "Automatically update email addresses based on recipient policy" ticked and the 123.com address is primary.
4. Grant Joe.bloggs full access to the Joe.bloggs2 Mailbox
5. Set up Both mail profiles for Joe.bloggs in Outlook
6. Hide Joe.bloggs2 from the GAL
0
 
SembeeCommented:
Remember that if this is Exchange 2003 SP2 you need to grant both Full Mailbox Access and Send As. Full Mailbox no longer grants Send As permissions.

Simon.
0
 
Pete LongTechnical ConsultantAuthor Commented:
Outstanding - Always a pleasure Simon - Enjoy the sun for a change :0)

Regards

Pete
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now