[Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 806
  • Last Modified:

Windows XP Remote Desktop Connection, need access to local drives and printers.

Using Windows XP Professional Remote Desktop Connection with same RDP configuration/options on many computers.  Have checked marked to allow access to local printers and local drives.  On some computers can not see Other Devices or local drives along with local printers.  It appears to be a configuration issue with some computers and not an end user login name problem.   Again, some computers from home have local access to their local drives & printers,  many do not.
0
oasisalignment
Asked:
oasisalignment
1 Solution
 
Pete LongConsultantCommented:
Hello oasisalignment,

On the server > start > control panel >administrative tools > terminal services configuration > right click the RDP connector > Properties >client settings > tick the box's

Regards,

PeteLong
0
 
FIM2003Commented:
The printer driver for the local printer (at the home PC) must be installed on the work PC in order for it to show up in RDC. On the work PC go to Printers and Faxes > File . Server Properties > Drivers. Some printers will show up automagically since the drivers for these printers are often already included in Windows XP (i.e. HP Laserjet 4+) while many newer inkjets will not show up.
0
 
oasisalignmentAuthor Commented:
PeteLong
I am in the process of installing all the proper printer drivers on the xpUnlimited terminal services box.  I am still not sure as to why some users cannot see their local drives "c:\ " as they do have the local drive check marked.  It appears to be the local user computer configuration, as I tested login names from a computer that was working and all users work.
Thanks,
Dave
0
 
oasisalignmentAuthor Commented:
PeteLong,
If I remove the Printers from the Remote Desktop/Options local devices and mark local drives, I can always see my local drives.  If I add recheck the printers in RDP, I do not see my local printer and local drives.  What I found, when this occurs, an error message pops up on the terminal server, ie:  Incompatible Print Settings, One of the conflicting settings is:  Printer hard disk: Not installed, Job Storage: Enabled,,  * Resolve all conflicts for me automatically -- This is checked, and * I will resolve the conflict myself.  If I select from the server to Resolve all conflicts for me, the end user RDP, can see the printers and local drives.  I believe that I have all the proper printer drivers on the server.  Somehow I need to resolve this issue.
Again thanks for all your help.
Dave
0
 
BPiotrowskiCommented:
Have you tried to map the drive manually, while in terminal server ? create a batch file to do the following : net use X: \\tsclient\C

Let me know if this works.

-B
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now