Disable Taskmanager in Vista?

I use this key
Windows Registry Editor Version 5.00


Works on XP macine wide but on Vista only on Admin account even if I have loged on user and give admin password when changing it.

LVL 14
Who is Participating?
Alan Huseyin KayahanConnect With a Mentor Commented:
            Hi Matti
             Did you try
Click Start
Click Run
Enter gpedit.msc in the Open box and click OK
In the Group Policy settings window
Select User Configuration
Select Administrative Templates
Select System
Select Ctrl+Alt+Delete options
Select Remove Task Manager
Double-click the Remove Task Manager option
And as I mentioned above, since the policy is Remove Task Manager, by disabling the policy, you are enabling the Task Manager. So set it to enable.
Restart the computer
MattiAuthor Commented:
Actual I'm making a VB program to disable the Taskmanager, I was able to change  permissions and it worked similar as your solution.
I have another Vista question related to this.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.