Exchange 2003 virtual directory settings

Hi again guys,


I accidently changed the default url for all my exchange 2003 server virtual directory locations by setting a redirection url on the top level default site which filtered down to ALL my exchange sites, so now when I go www.mydomain.com/owa or www.mydomain.com/exchange etc, I get redirected to something I set elsewhere.  Now my thoughts on trying to figure what the initial setup was to return it to operation again was to install exchange 2003 onto another computer and copy the virtual directory location settings, but I don't have the time.  So can someone who understands my plight help me out with this please?  I promise not to do it again.  ;)
a1doors1Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

BrentDevOpsCommented:
Restore the IIS configuration..  instructions to come.. :)
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
BrentDevOpsCommented:
Course this all depends on when you changed it.. but it will fix the issue without all the hard work..

Its takes a few minutes to fix itself.. so be patient.
0
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

SembeeCommented:
Microsoft instructions for resetting everything are these:
http://support.microsoft.com/default.aspx?kbid=883380

Even easier, delete a few things and then restart a service, takes about five minutes.

Simon.
0
a1doors1Author Commented:
This change happened a few weeks ago.  I'm conerned that my backup and restore will take me to the same situation I am in currently.  
0
BrentDevOpsCommented:
Mine is a three click solution, but if there is no backup from the date you need listed in the box, then sembee's solution is what you are looking for.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.