Solved

BES account redirection gets disabled

Posted on 2007-04-10
7
3,880 Views
Last Modified: 2008-02-26
Hi

We have the problem at hand that when user a switches BB device his BES account redirection gets disabled on the BES. Has anyone experienced this before? It's causing an issue for us!
Thanks
0
Comment
Question by:kam_uk
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
7 Comments
 
LVL 26

Assisted Solution

by:Gary Cutri
Gary Cutri earned 200 total points
ID: 18886682
Are they using Desktop Manager to activate the handhelds? If they are it is possible that Desktop Manager has been set to disable redirection.  
0
 
LVL 63

Expert Comment

by:SysExpert
ID: 18889506
I agree.

Also, by default, while the BB device is connected to the computer running  Desktop manager, the redirection is OFF, and is turned on after they disconect the USB cable.

I hope this helps !
0
 
LVL 3

Author Comment

by:kam_uk
ID: 18918077
Hi

Thanks for the replies, but we are not using Desktop Manager to activate the handheld - this is done wirelessly.

Any ideas?

Cheers
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 63

Expert Comment

by:SysExpert
ID: 18920126
WHat version of BES ?

Are you removing the person and adding them back in as part of switching to a new BB device ?

Does activation complete ?

I hope this helps !
0
 
LVL 3

Author Comment

by:kam_uk
ID: 18921002
BES 4.1

We are just switching the device he is using and then activating the new one...the activation completes, but no mails are sent because redirection becomes disabled for his account on the BES- we have to manually turn it on....and we don't have this problem with any other user.

Any ideas?
0
 
LVL 3

Author Comment

by:kam_uk
ID: 18954244
Anyone have any ideas?
0
 
LVL 63

Accepted Solution

by:
SysExpert earned 300 total points
ID: 18954349
1) make sure you have the latest BES updates and patches.

2) If that does not resolve it, it is time to contact RIM support.

0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

It still surprises me how many businesses have many of their staff constantly away from the office needing reliable Internet, and without realising it, the answers been in their pocket the whole time! I’m talking, of course, about the phenomenon …
A little while ago I had a need to reinstall a Blackberry Enterprise server in order to fix a particular problem.  As I did not know the existing certificate password I entered a new one which resulted in the Administration page displaying that it "…
In this brief tutorial Pawel from AdRem Software explains how you can quickly find out which services are running on your network, or what are the IP addresses of servers responsible for each service. Software used is freeware NetCrunch Tools (https…
This tutorial will teach you the special effect of super speed similar to the fictional character Wally West aka "The Flash" After Shake : http://www.videocopilot.net/presets/after_shake/ All lightning effects with instructions : http://www.mediaf…

622 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question