?
Solved

Question about Shares and expected behavior on a 2003 server

Posted on 2007-04-10
4
Medium Priority
?
241 Views
Last Modified: 2013-12-04
Is it normall on a windows 2003 server to see diisk letters externally mapped to shares using credentials other than that of the currently logged in server to show up as" disconnected  Network drives" that do have no access to them. First is this normal? Shouldn't the administrator of the machine have access to the share connections?  If not please explain this further. I am now under the impression such behavior would be normal even logged in as the  server local Administrator. Please not the Shares I have been speaking about were created by a service running as SYSTEM. Also:
When I go to the CMD.EXE prompt and type NET USE nothing lists even though there is a mapped drive connection to an external server that is being used
0
Comment
Question by:Robert Silver
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 2

Author Comment

by:Robert Silver
ID: 18886801

Here is what the explorer window looked from the  User's Login:
See the image at:

http://profile.imageshack.us/user/rss0245/images/detail/#176/sharetroubleeb2.png

Note the drives listed as Disconnected are really connected with other credentials:
when double clicked the entries display:  
X: \  is not accessable
Logon Failure  Unknown user name or bad password

where X are any of the drive letters with
0
 
LVL 10

Expert Comment

by:Phadke_hemant
ID: 18886953
have you tried disconnecting the drives and reconnecting? if not, just try it.
It may also happen if you don't have access rights to those drives, just check the share permissions for those folders
0
 
LVL 1

Accepted Solution

by:
SunKnight0 earned 500 total points
ID: 18889117
There are twos ets of permissions on shared folders. The standard Windows (domain) permissions of the NTFS file system and the sharing permissions. The currently logged on user would need both permissions to access the drives.

By default Windows 2003 server does not give access permissions to users. They usualy have to be explicitly stated. The sharing permissions are also set to read only by default.
0
 
LVL 2

Author Comment

by:Robert Silver
ID: 18950694
In the end I have to critique Microsoft. As Administrator of the domain and / or machine you would hope Microsoft would have the good sense to show all net use  share connections established on the PC and given access to Administrators within the machine makiing connection. Why wouldn't they. Obviously this was not handled well because it  causes some rather nasty problems.
0

Featured Post

The Ideal Solution for Multi-Display Applications

Check out ATEN’s VS1912 12-Port DP Video Wall Media Player at InfoComm 2017. Kerri describes how easy it is to design creative video walls in asymmetric layouts and schedule detailed playlists ahead of time with its advanced scheduling feature.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

There are many software programs on offer that will claim to magically speed up your computer. The best advice I can give you is to avoid them like the plague, because they will often cause far more problems than they solve. Try some of these "do it…
In the absence of a fully-fledged GPO Management product like AGPM, the script in this article will provide you with a simple way to watch the domain (or a select OU) for GPOs changes and automatically take backups when policies are added, removed o…
As developers, we are not limited to the functions provided by the VBA language. In addition, we can call the functions that are part of the Windows operating system. These functions are part of the Windows API (Application Programming Interface). U…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question