• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2308
  • Last Modified:

Unable to access personal address book in Outlook 2003

Unable to access personal address book in Outlook 2003

Had to reimage my computer using my OS restore disk to restore Windows XP.  Before reimaging, made a copy of my Outlook pst file.  Reimaged computer and then reinstalled MS Office with all options.  Changed the default location of the Outlook file (this is the only difference from previous installation) from the default Outlook location to a folder in My Docs.

Opened outlook using the restored file.  I can see all my old mail, and I can see the contacts in the user pane, but it contacts folder does not appear in the folder pane AND none of the addresses are available from within a new message.  When I go into the area to create new address books, I see an "Outlook Address Book" with no entries, but no personal address book.  I created a new personal address book but I cannot add it to Outlook.  It appears that I don't have permission for some reason.  Also, I am logged in with full adminstrator permissions and this is a local machine.

I can open a contact individually and click "Action, Send a Message" but the names cannot be accessed from within any other areas.  Please help!  I have lots  of mail and distribution lists to mail.

Thank you,

  • 4
  • 3
1 Solution
Greetings brent9696,

Make sure you have done the following to enable Contacts Database As An Email Address Book in Outlook 2003.  You may need to delete the old address book first.

1. click Tools > Email Accounts
2. click on 'View or change existing directories or address books' option.
3. click 'Next'.
4. click on 'Add' button > 'Additional Address Books' option.
5. click 'Next'.
6. click on the 'Outlook Address Book' option.
7. click 'Next'.
8. click on 'Finish' button.

9. click on the 'Contacts' tab
10. right-click on the 'Contacts' option on the left-hand side (under 'My
11. click on the 'Properties' option - see multi-tabbed dialog.
12. click on the 'Outlook Address Book' tab.
13. ensure that the 'Show this folder as an e-mail address book' option is
14. click OK.

Your Contacts database should now be active as an e-mail address book.


Best wishes, war1
brent9696Author Commented:
Hello war1,

Thanks, that worked as far as making the address book available to my new messages which is GREAT.  Thank you so now we are halfway there.  The other part of my question was that I cannot see the contacts folder in the folder pane on the right side of the screen (where it displays "Inbox', "Sent mail", Outbox, Archives, Personal folder", etc.)

 I used to be able to see Contacts there and then copy contacts from the contact folder in my archive and/or my old .pst files as I add them.  There is one thing I forgot to mention, I do use Franklin Covey for Outlook version 3.0 as an add-in.  This add-in just adds a couple more folder in the folder pane.  Don't know if that has anything to do with why I can't see the contacts folder.  I didn't think so since I have reimaged and then reinstalled Outlook & Franklin Covey many times in the past without any issues.  Can you help me bring back the Contacts folder?  Thanks, Brent9696
Disable the Addins in Addin Manager one at a time, starting with Franklin Covery addin.  Go to Tools > Options > Other > Advanced Options > Addin Manager or COMM/Addins and disable the addins.
Easily manage email signatures in Office 365

Managing email signatures in Office 365 can be a challenging task if you don't have the right tool. CodeTwo Email Signatures for Office 365 will help you implement a unified email signature look, no matter what email client is used by users. Test it for free!

brent9696Author Commented:
I disabled the addins, closed and reopened but it didn't work.  Still cannot see the contacts folder.  Any other ideas?  Thanks, Brent9696

brent9696Author Commented:
Maybe it's properly called the "Navagation Pane" where the contacts is missing.  I get the very large Contacts Bar, but when I click on the mail bar it displays all the folder minus the Contacts.  Contacts always used to show here.
Something is corrupt in the profile. Create a new profile,

and carefully move the contacts from old profile to new.
brent9696Author Commented:

Creating a new profile did not work to bring back the folder so I'll try uninstalling and reinstalling first Franklin Covey and then Outlook.  I that doesn't work I'll repost a new question just for that problem.

Your solution on making the Contacts show up in my messages was great though, that was the most critical and got me though the night.

Thanks for your help....

Kinds regards,

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now