• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 374
  • Last Modified:

Unable to Telnet to port 110 on cMail Server

I use an email application called cMail, I am unable to telnet to port 110 (although I can connect to port 25) on the Server and when I attempt to open Outlook I get the following error :

The connection to the server has failed. Account: 'IP address of Server, Server: 'IP address of Server', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 10061, Error Number: 0x800CCC0E

I did a netstat -abn and their is no reference to port 110 any assistance would be appreciated as this is exteremely urgent
0
spower22
Asked:
spower22
1 Solution
 
ridCommented:
I take it you mean you can't connect to port 110 of the server and the server is running cMail.

Verify that there is no firewall running on the server itself or in between that blocks port 110 traffic.

Verify that a service is running on the server that listens to port 110 (i.e. a POP3 service). Could be that the POP3 module (or similar) of cMail isn't started or isn't configured correctly.
/RID
0
 
spower22Author Commented:
I'm not sure what was hogging port 110 but an uninstall and reinstall of the cMail application resolved the problem...
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now