Solved

Unable to send email to own domain - Outlook 2003

Posted on 2007-04-11
14
1,420 Views
Last Modified: 2013-12-09
I am running Outlook 2003 Professional on a Windows XP Platform.
When sending mail to a certain domain, the email sits in my Outbox and just won't send.  Mail to all other domains sends fine - no hassle.
All the users sitting in this office are having the same issue - and the domain that is causing the issue is our own.  We have users in another office who are able to send emails to us from their accounts on this domain, but we are unable to reply - the email just sits in our outbox.
We are running Mcafee Security Centre - where the other office is running Sophos.  Is there anything in Mcafee that could be causing the issue?  And if so, how does one get around it?
0
Comment
Question by:idsafs
14 Comments
 
LVL 97

Expert Comment

by:war1
ID: 18889989
Greetings idsafs,

Yes, McAfee Security Center can do this.  In McAfee Security Center, allow your domain to get through the seurity center.

Best wishes, war1
0
 
LVL 1

Author Comment

by:idsafs
ID: 18890192
I have added the domain, and it still does not work.  I have since totally removed McAfee from my machine and the issue persists.
0
 
LVL 5

Expert Comment

by:dr_shivan
ID: 18894972
Is your mail server settings correct?
Are both the offices pointing to the same mail server? If it isn't there should be some misconfiguration on your mail server to resolve its own domain.
0
 
LVL 4

Expert Comment

by:AimToPlease
ID: 18896141
Maybe your MX records are wrong. Go to www.dnsstuff.com, scroll past the banner thingie and try a DNS lookup of the MX records for your domain. They should point to McAfee security centre.
0
 
LVL 1

Author Comment

by:idsafs
ID: 18896755
MX Records are correct, as are the mail server settings - as I said, we are able to send and recieve mail from any/everwhere else - it is just sending mail to users on the same domain that is an issue.
0
 
LVL 4

Expert Comment

by:AimToPlease
ID: 18896759
Does that mean that this type of e-mail stays within your mail server?
0
Highfive + Dolby Voice = No More Audio Complaints!

Poor audio quality is one of the top reasons people don’t use video conferencing. Get the crispest, clearest audio powered by Dolby Voice in every meeting. Highfive and Dolby Voice deliver the best video conferencing and audio experience for every meeting and every room.

 
LVL 1

Author Comment

by:idsafs
ID: 18896770
It does not even leave the outbox of the mail client.
0
 
LVL 4

Expert Comment

by:AimToPlease
ID: 18896778
I'm sorry.

What I meant to ask was: is this mail supposed to stay within the e-mail server or should it be routed to another mail server?

What type of mail server are you using btw?
0
 
LVL 1

Author Comment

by:idsafs
ID: 18896842
It is in the same email server - they are POP accounts hosted by our ISP.  I am not sure what the server is.
I have jsut had a look at the error messge again - not sure how I missed it - and it is giving the "503 Valid RCPT Command must precede data” error.
All users have the "My outgonig mail server (SMTP) requires authentication" box ticked at the moment, so there is something else that is causing ths issue.
0
 
LVL 4

Expert Comment

by:AimToPlease
ID: 18896955
Do all users also have the setting "Use Same Settings As Incoming Mail Server" ticked? Are these credentials actually the same?
0
 
LVL 1

Author Comment

by:idsafs
ID: 18897003
All users have this ticked - all credentials are the same.  I have also tried using the "Use these details" and re-entering the username and password in the block provided.
The users in the two offices are setup exactly the same, all using Outlook 2003.  Yet only the users in one office are experiencing the issue, and it is only when sending mail to our own domain - we can send email to anywhere else, which is strange...
0
 
LVL 1

Author Comment

by:idsafs
ID: 18916742
We have resolved this issue - it turned out that the Dynamic IP assigned to us by our local ISP had been flagged for SPAM by the mail server - hence whenever we sent emails to that address it was being flagged as SPAM.  The mail server had been configured to give that 503 error to all SPAM.
All sorted out now, many thanks for all the responses and help.
0
 
LVL 1

Accepted Solution

by:
Computer101 earned 0 total points
ID: 19442800
PAQed with points refunded (500)

Computer101
EE Admin
0

Featured Post

Free Trending Threat Insights Every Day

Enhance your security with threat intelligence from the web. Get trending threat insights on hackers, exploits, and suspicious IP addresses delivered to your inbox with our free Cyber Daily.

Join & Write a Comment

Suggested Solutions

In this article we will discuss some EI Capitan Mail app issues and provide some manual process to resolve them.
Resolve Outlook connectivity issues after moving mailbox to new Exchange 2016 server
Internet Business Fax to Email Made Easy - With eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, fr…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …

758 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

19 Experts available now in Live!

Get 1:1 Help Now