Solved

Outlook - when cursor is in new email - first character typed - then locks for 2 mins - then ok.

Posted on 2007-04-11
2
160 Views
Last Modified: 2007-04-11

Just thought now

- corrupt normal.dot perhaps?
- can I make so other ap my editor to see if word is corrupt.
> Word is occasionally having to catch up on itself when typing i.e. I can at times (usually at start) type faster than it can display.

Anyone any ideas?


0
Comment
Question by:worded
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 97

Accepted Solution

by:
war1 earned 500 total points
ID: 18889750
Greetings worded!

In Outlook, go to Tools > Options > Mail Format. Uncheck MS Word as editor.  Click OK.  If the problem goes away, you know it is due to MS Word.

If MS Word is at fault, delete normal.dot file and restart Word.

Run a repair on Word. Go to Help > Detect and Repair.

If no joy, reinstall MS Word.

Best wishes, war1
0
 

Author Comment

by:worded
ID: 18894730


It was a corrupt normal.dot

Got away easy on that one!

0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Email signatures have numerous marketing benefits. Here are 8 top reasons to turn your email signature into a marketing channel.
Having trouble getting your hands on Dynamics 365 Field Service or Project Service trial? Worry No More!!!
Internet Business Fax to Email Made Easy - With  eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, f…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

740 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question