Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Edit config on Cisco 2600

Posted on 2007-04-11
4
Medium Priority
?
324 Views
Last Modified: 2012-06-27
I am having the bandwidth increased on one of our t1's. I am told I'll need to make a change to the router config to use the additional bandwidth.  The router is a Cisco 2611 coming from an Adtran CSU/DSU.  Not sure what needs to be changed, I think it may be the timeslots line on the serial0 interface but I am not sure, nor an I certain how to edit the one section of the config.  

Help!
Thanks
C  

Config:

  Current configuration : 787 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname C2600
!
enable password xxxxxxxxxxxxxxxxxx
!
ip subnet-zero
!
!
!
!
!
!
interface Ethernet0/0
 ip address xx.xx.xx.xx xx.xx.xx.xx
 full-duplex
!
interface Serial0/0
 description ***T1 to ISP ***
 ip address xx.xx.xx.xx xx.xx.xx.xx
 no fair-queue
 service-module t1 clock source internal
 service-module t1 timeslots 1-6
!
interface Ethernet0/1
 no ip address
 shutdown
 half-duplex
!
ip default-gateway xx.xx.xx.xx
ip classless
ip route 0.0.0.0 0.0.0.0 xx.xx.xx.xx
ip http server
!
!
line con 0
 password 7 xxxxxxxxxxxxxxx
line aux 0
line vty 0 4
 password 7 xxxxxxxxxxxxxxxx
 login
line vty 5 15
 password 7 xxxxxxxxxxxxxxx
 login
!
end
0
Comment
Question by:Clamsy
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
4 Comments
 
LVL 7

Accepted Solution

by:
knightrider2k2 earned 1500 total points
ID: 18890815
if you have a full T1

service-module t1 timeslots 1-24

But if it is a fractional, then you need timeslot info from isp.
0
 
LVL 2

Author Comment

by:Clamsy
ID: 18890842
It's currently a 384, upping to a 768.  
0
 
LVL 2

Author Comment

by:Clamsy
ID: 18890859
I hit send too soon. From the conversation I had with the ISP's tech, I'll need to use 1-12.
0
 
LVL 2

Author Comment

by:Clamsy
ID: 18892803
So, In order to edit the timeslots line what do I need to do?

I have come up with this, not sure if correct.

C2600(config)#int ser0/0 service-module t1 timeslots 1-12

Thanks,
C
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

New Server 172.16.200.2  was moved from behind Router R2 f0/1 to behind router R1 int f/01 and has now address 172.16.100.2. But we want users still to be able to connected to it by old IP. How to do it ? We can used destination NAT (DNAT).  In DNAT…
Quality of Service (QoS) options are nearly endless when it comes to networks today. This article is merely one example of how it can be handled in a hub-n-spoke design using a 3-tier configuration.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

670 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question