exim headers_charset

Hi,

I would like to configure Exim 4 (which is already installed on my Ubuntu Server) to have headers_charset = ISO-8859-1.

If I run the command xim -bP I get headers_charset = UTF-8.

I am a total newbie on Linux and Exim, so please give me step-by-step instructions.

Thanks a lot!

Vittorio
Vido81Asked:
Who is Participating?
 
ozoConnect With a Mentor Commented:
have you tried setting
headers_charset = ISO-8859-1
in the configuration file?
0
 
Vido81Author Commented:
Thanks ozo for your reply.

If you can tell me where the configuration file is, I'll sure try that. (please specify both folder and file name)

I am sorry, but I am a total newbie in Linux. If it can help, I have Ubuntu Server with Exim4 on my box.

Thanks.

Vittorio
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.