We help IT Professionals succeed at work.

FTP site says error occurred while copying file

Allen Pitts
Allen Pitts asked
on
Medium Priority
14,749 Views
Last Modified: 2013-11-29
Good morning expert,

Set up an FTP site for users client application to exchange data with
application server. Had the security guys set up and Active Directory acccount
and assigned that username and password where it ask for
'Use the following Windows user account for anonymous access'
and checked 'Allow anonymous conncetions'. I also went to the
ftp root folder and changed the security settings to allow the service account
to have read and write permissions .
I then logged out as me and logged back in as the service account.
I opened the FTP site in IE and then clicked Open site in Windows Explorer
and tried to drag a file from a network drive into the FTP folder. I got
'An error ocurred copying a file to the FTP Server. Make sure you have permission
to put files on the server
Details
200 Type set to I.
227 Entering Passive Mode (10,195,32,94,9,118)
550 UserKey_070511.xls: Access is denied.
I also tried copying the file use WS_FTP
with same result Access denied.

Why won't the FTp site except the file?

Thanks.

Allen in Dallas

Comment
Watch Question

CERTIFIED EXPERT
Top Expert 2014
Commented:
I would double check the permission on the directory.