troubleshooting Question

Windows 2003 cluster fallback question

Avatar of MCPJoe
MCPJoeFlag for United States of America asked on
ExchangeWindows Server 2003
2 Comments1 Solution576 ViewsLast Modified:
I have a Windows 2003 cluster with an Exchange virtual server running ok.  I have media sense enabled and failover works ok for all hardware failure scenarios.  My question is about fallback, lets say for example, that I unplug the ethernet cable on node1 in my cluster (the active node), and this causes the cluster to failover to the second node.  So far this all works fine as expected.  Now lets say I re-connect the ethernet cable on node1, and expect to see the cluster fail back over to node1.  This does NOT work as expected.  I have fallback set on the cluster to fallback immediately, but nothing happens.  Am I missing something?  Do I need to setup some other option or is there a trick to getting this to work?  
ASKER CERTIFIED SOLUTION
amaheshwari

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 2 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 2 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros