OWA issues

Jeff_Dickinson
Jeff_Dickinson used Ask the Experts™
on
What would cause OWA to work for all employees except for 6?  The weird thing is that all of the users who cannot access OWA had new accounts created on the same day.  Has anyone ever ran into this?  Any help would be greatly appreciated.  Thank you.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Make sure they the users have Outlook Web Access enabled under Active Directory and under the Exchange Features tab

Author

Commented:
I went into Active Directory and verified that OWA is enabled.  Thanks.
Expert of the Year 2007
Expert of the Year 2006

Commented:
Define what exactly is happening?
What do you mean by not working?

Simon.
Ensure you’re charging the right price for your IT

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

Author

Commented:
It will allow you to sign in with your credentials (domainname/username).  It will show all of the users folders in the left hand pane, however, it gives an error message in the main window of "The website cannot display the web page."  It is odd that it is only occurring on 6 users out of the enterprise.  Thanks.

Author

Commented:
I got this issue resolved.  

Our HelpDesk was adding the affected users to the old environment while we were still in the phase of decommissioning the old environment.  Once I moved these users over, their OWA began to work properly.  Thank to the individuals who offered some help.  It is appreciated.
Commented:
PAQed with points refunded (250)

AnnieMod
Cleanup Admin

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial