Exchange 2003 mail-enabled public folders do not appear in global address list

Coldnorth
Coldnorth used Ask the Experts™
on
Hello
In Exchange 2003/outlook 2003 I created (mail-enabled) public folders but they do appear anywhere in the
global address list or under public folders(in the address list)
the publics folders where created days ago so the Exchange server certainly had time to updates

any help would be appreciated!

Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Commented:
You have to make the folder visible to the GAL

Open ESM and locate your public folder. View it s properties and locate the 'Exchange Advanced' tab. Un-select the 'Hide from  Exchange Address list.
Wait for it to update and youshould see it in the GAL.

Regards
Expert of the Year 2007
Expert of the Year 2006

Commented:
Mail enabled public folders are usually hidden from the GAL by default. You should whether that option is enabled or not.

Simon.

Author

Commented:
Thank you

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial