Avatar of waneey1
waneey1
 asked on

Lost communication with the web

Lost communication with the web, I can ping my ISP dsn and every possible website, but my browser won't  connect to the web. I am using both Mozilla and explorer. I don't have a firewall and everything was working fine until yesterday. I get an error message when trying to open eMule for example:" Server udp socket:failed to create udp socket on port. The requested service provider could not be loaded or initialized."
PCWeb Development SoftwareWindows OS

Avatar of undefined
Last Comment
SheharyaarSaahil

8/22/2022 - Mon
SheharyaarSaahil

What's the OS.....XP?

if yes, then frist try doing a system restore to a time when everything was working fine
http://support.microsoft.com/kb/306084

or if it was disabled, then try running this WinsockFix to reset the winsock settings. (you may need to reinstall your modem after running this software)
http://www.majorgeeks.com/download4372.html
PUNKY

You could try an easy way to do system restore to sometime you know your system worked good.
waneey1

ASKER
Following up with the solutions provided by sheharya, I am running windows 2000 and I wonder f a solution designed for XP would work in my case.
This is the best money I have ever spent. I cannot not tell you how many times these folks have saved my bacon. I learn so much from the contributors.
rwheeler23
ASKER CERTIFIED SOLUTION
SheharyaarSaahil

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
GET A PERSONALIZED SOLUTION
Ask your own question & get feedback from real experts
Find out why thousands trust the EE community with their toughest problems.