Link to home
Start Free TrialLog in
Avatar of pricerage
pricerage

asked on

Can't open Domain Controller Security Policy

When I try to open the domain controller security snap-in on my ws2k3 machine, I receive an error stating: "Group Policy Error: Failed to open GPO. You may not have apprpopriate rights. Details: A referral was returned from the server."

I am attempting to access through the link under administrative tools using the administrator account.

What might cause this problem?
Avatar of 65td
65td
Flag of Canada image

Possible solution:  http://support.microsoft.com/kb/294257

What service pack is the OS and the GPMC?
Avatar of pricerage
pricerage

ASKER

I'll take a look at the article referenced. WS2K3 service pack 1 and GPMC v. 1.02; however, the  GPMC does not show the domain SECURITY policy or the domain controller SECURITY policy.
I know there was group policy issues with GPMC ver 1 not the 1.02 (SP1), hope the doc helps.
I have solved the problem on my own. For all interested parties, the problem was related to an incorrect  reference on the link I was using to access the specified policy. It was referrring to the previous name of the domain (...DC=mydomain, DC=local) that had since been changed (...DC=mydomain, DC=com). Once I changed the text, everything worked again. Thanks for trying though.
No comment has been added to this question in more than 21 days, so it is now classified as abandoned.

I will leave the following recommendation for this question in the Cleanup Zone:

          PAQ - Refund

Any objections should be posted here in the next 4 days. After that time, the question will be closed.

tigermatt
Experts Exchange Cleanup Volunteer
ASKER CERTIFIED SOLUTION
Avatar of Computer101
Computer101
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Hopefully this will help someone else since the actual answer wasnt listed above. Right click on the link (usually in Adminsitrative Tools), go to properties, change the target to be the correct domain name. Thanks for the fix I had renamed the single level name from domain to domain.local.