troubleshooting Question

blas-atlas package doesnt emerge

Avatar of kloodzman
kloodzman asked on
LinuxLinux Distributions
2 Comments1 Solution441 ViewsLast Modified:
blas-atlas package doesnt emerge. crashes because of
"
!!! ERROR: sci-libs/blas-atlas-3.7.11 failed.
Call stack:
  ebuild.sh, line 1614:   Called dyn_compile
  ebuild.sh, line 971:   Called qa_call 'src_compile'
  environment, line 3725:   Called src_compile
  blas-atlas-3.7.11.ebuild, line 120:   Called atlas_fail
  blas-atlas-3.7.11.ebuild, line 74:   Called die

!!! ATLAS auto-config failed.
"
tried to go through the manual install, didnt help, same result.

its a dependency of octave, called by emerge...

ASKER CERTIFIED SOLUTION
nociSoftware Engineer
Join our community to see this answer!
Unlock 1 Answer and 2 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 2 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros