Norton 360 install has hosed my system - help!

Tried to install Norton 360 yesterday - it has totally messed up my system - now my Thunderbird won't send email, my Photoshop CS2 won't start etc.
I Restored to a date previous and am still having the same problem - am getting a sgtray error in starting pconfig. also getting a javascript error at start of Firefox.
Anyone heard of similar problems?
CraigburleighAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

younghvCommented:
What is your specific OS?
The basic answer to your question is going to be 'yes'.
Lots of posts here about problems with the various Norton products.

Post back when you can.

Vic
0
younghvCommented:
This is from a Vista user:

http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Windows/Windows_Vista/Q_22442187.html

Wow.....how such a seemingly complex situation can be solved by one simple click is amazing...........

Turns out ALL the problems I was having (well, haven't been able to test the virus scan hanging issue yet) were rectified simply by enabling User Account Control in Vista.

For some reason, with UAC turned off (those damn prompts made my hair gray :) ), the program apparently does not know how to "ask" for permission.
When it gets to a point where user permission would be required or authentication was necessary, it couldn't prompt me, so it just sat there and spun its wheels.

Wow.  Oh well....guess I'll have to get used to those damn prompts.

Problem SOLVED.
:)
0
CraigburleighAuthor Commented:
I'm on XP Media Center w SP2 up to date via MS within a few days ago
0
The Ultimate Tool Kit for Technolgy Solution Provi

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy for valuable how-to assets including sample agreements, checklists, flowcharts, and more!

war1Commented:
Greetings Craigburleigh !

Download the Norton Removal Tool to remove Norton 360
http://service1.symantec.com/support/norton360.nsf/docid/2006112909122875?OpenDocument&lg=en&ct=aa&seg=hho&src=ap_hot

Best wishes, war1
0
younghvCommented:
Norton 360 does not support FireFox - but I'm not sure about the other two programs.

If you are going to keep it, you should probably go through the different suites and start shutting functions down - until your other applications start working.

When (if) they start working again, start up the Norton stuff that you have turned off - until they shut off. Then you can decide if you can live without that function in Norton.

I have never been a fan of the "Suite" concept. It always seems as though the maker has tried to stuff 10 pounds into a 5 pound bag.

I use AVG or AVAST (free) AV.
SuperAntiSpyware, SpyBot, and MS Defender.
Windows FW, and
"HOSTS" file redirector (http://www.mvps.org/winhelp2002/hosts.htm)

LOTS of folks use the Zone Alarm FW in place of MS FW.

Vic
0
CraigburleighAuthor Commented:
I never actually got Norton to install - their tech support tald me to do the Removal Tool - but that would'nt even download at that point either - I guess I'll see if I can get that to run - there must be some remenants in the registry or something.
Now I try to download stuff and I get could not save file because you cannot change the contents of C:/doc..../Locals~1/Temp/thefilename  - change the folder properties  and try again. Funny, cause I have Firefox set to save downloaded files to a totally different drive and directory, yet this is happening - go figure...

Thanks for all the help from everyone. Take care. Craig.
0
CraigburleighAuthor Commented:
Well the not saving problem is in Firefox cause I just got the Norton Removal Tool to save using IE7 - so will try that and see if it helps!
0
younghvCommented:
One of my favorite tools for cleaning out 'junk/temp' files - AND - registry remnants is CCleaner (www.ccleaner.com) free.

Run the basic function to delete all the junk.
Then run the 'Issues' function to clean up your registry.

I have used this on hundreds of XP boxes and it has been a life-saver.

Vic
0
younghvCommented:
The first comment I found about Norton 360 was that is doesn't support Firefox.
Whatever part of your install did happen may have locked it up.
0
war1Commented:
Craigburleigh,

I agree with with Vic that some part of Norton 360 is installed, because it is locking up the download.  

If you can download the Norton Removal Tool with IE, then download and run it to remove the installed bits of Norton 360.

If you cannot download on your computer, download the removal tool on another computer and copy it to the problem computer to install and run.
0
CraigburleighAuthor Commented:
Now I get (with the error removal tool) - error initializing Product Removal Engine: 0x80070005 - how can a product install wreak so much havok - do these people test their software? Ahhh!
0
war1Commented:
Did you install the Removal Tool correctly?  Norton 360 have a lot of hooks and is tested in the labs, but not in all configuration.
0
younghvCommented:
Here's some advice from Dave Taylor, one of the brighter lights in the IT world:
http://www.askdavetaylor.com/how_to_fully_remove_norton_from_pc.html
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
CraigburleighAuthor Commented:
The Dave Taylor advice is very good - have done lots of what he recommends - it seem that the main problem I'm having is to do with my Temp directory under my Docs and Settings/ Admin/Local settings  directory - this is what is preventing files from saving and Photoshop from running - this is the error I get when I try to start that - Could not initialize Photoshop because the file is locked. Use the properties command in the Windows Explorer to unload the file. That Temp directory has tons of stuff in it - should those be deleted?
0
war1Commented:
>> Temp directory has tons of stuff in it - should those be deleted?

Yes, you can safely delete the files in the Temp folder.
0
CraigburleighAuthor Commented:
Just to confirm - this is not my C:\Temp or my Environment variable C:\Windows\Temp directory but is my C:\Documents and Settings\Administrator\Local Settings\Temp folder
0
younghvCommented:
Yes - that should be cleaned entirely.
The CCleaner I recommended will take care of that for you.

Vic
0
CraigburleighAuthor Commented:
Incidentally, when I try to delete some of the files in the Docs/Admin/Local/Temp dir I get Access denied.
0
war1Commented:
>> Incidentally, when I try to delete some of the files in the Docs/Admin/Local/Temp dir I get Access denied.

Some of the files are in use by a program.  You can skip those files or if you restart your computer, then you can delete those files.
0
CraigburleighAuthor Commented:
Hi younghv,

I have tried to run CCleaner and the dialog comes up asking if I would like to Run it and I answer yes and I get
NSIS error    Error writing temporary file. Make sure your temp folder is valid.  My C: Drive has 30+Gb free, I have a Temp folder under C:\  and one under C:\Windows and then in each other drive I have E: through I:
The Photoshop error mentioned above should read Use the properties command in the Windows Explorer to unLOCK the file.
0
CraigburleighAuthor Commented:
Not sure what Photoshop means by 'unlock the file' - in Explorer there is no readonly attribute set on the photoshop.exe of course it dosen't specify which file to unlock - will make sure the directory dosen't have readonly set.
0
war1Commented:
Craigburleigh,

The error could be a permission issue. You may need to Take Ownership of the file or folder.
http://support.microsoft.com/?kbid=308421
0
younghvCommented:
I see the 'permissions' problems sometimes.
If you re-boot to Safe Mode (tap the F8 during boot cycle), you should be able to run it without doing a bunch of configuration changes.

Vic
0
CraigburleighAuthor Commented:
Thanks War1 - I just went through the permissions thing in that Temp dir and deleted everything - will reboot and see if we have a solution! Thanks.
0
CraigburleighAuthor Commented:
All right! We have a solution - the permissions thing was the problem stopping my email and Photoshop from working. Norton is gone never to return! And I am a happy man. Thank you all for your help. Now how does the Point thing work - I'm a novice around here - the Dave Taylor referral worked for removing Norton and the permissions thing worked for the 'not running' problem - do I accept both as solutions - I suppose the Multiple solutions button.
Once again thanks for the help! Craig.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Anti-Virus Apps

From novice to tech pro — start learning today.