Outlook 2007 - RSS Feeds' reported error (0x8004010F)

Alan Henderson
Alan Henderson used Ask the Experts™
on
Hello Experts,

When sending/receiving in Outlook 2007 I get this x 3:
Task 'RSS Feeds' reported error (0x8004010F) : 'The operation failed. An object cannot be found.'

I don't usually use RSS feeds, but MS kindly added 4 feeds at some point.
I've removed those, still get the messages.

I use the same .pst file synched between desktop & laptop, but it only appears on the laptop.

What to do?

Creating a new profile is not an option.

Thanks,
vallis.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

Commented:
As you had mentioned that you do not use RSS feeds you can try Disabling Outlook's RSS Sync:

1. Open Outlook 2007
2. Click the Tools menu
3. Click Options
4. Select the Other tab
5. Click the Advanced Options button
6. Uncheck Sync RSS feeds to the Common Feed List
7. Click OK and OK again.

This should fix this issue you are facing. But if you do not want to disable RSS feeds then you would have to re-create the profile..
Alan HendersonRetired marine engineer

Author

Commented:
Thanks jabez4jc,
That didn't work.
I was reluctant to create a new profile: I have about 20 email addresses so it's a mission, but it's either that or put up with the annoyance.
Commented:
I don't remember the full steps, but under accounts there is an RSS tab, click it and remove the feeds.
Success in ‘20 With a Profitable Pricing Strategy

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

Alan HendersonRetired marine engineer

Author

Commented:
Thanks CDCOP, I found that yesterday, you're dead right and I feel a bit dim.
For some reason I didn't receive an email of your post - just came back to close the question, but instead you get the brass ring.
Amazing that nobody picked up on that before.
:o)

Commented:
Brilliant, worked like a charm!
Scott TownsendIT Director

Commented:
For those that Want to keep your RSS Feeds, there is a way...

You go to Tools, Account Settings, RSS Feeds.

Click on a feed, then click the Change Folder Button.
Dont Change the Folder, Just Be sure that the proper folder is selected (Most were in my case, though many were failing)
Then Click OK, then Close

Hit F9 to refresh...

Commented:
The above didn't solve it for me so I did this and it worked.

Tools => Send/Receive => Send/Receive Settings => Define Send/Receive Groups
=> Highlight "All Accounts" => Edit... => Goto RSS Section => Uncheck
"Include RSS Feeds in this Send/Receive group => OK => Close

I un-checked the broken RSS feeds and called it a day.
Here is a documented procedure.
Thanks

Disable-RSS-In-Outlook-2007.doc
The accepted solution for this question is, in my opinion, not the correct one.  JiveT's solution seems to be the most succinct.
Alan HendersonRetired marine engineer

Author

Commented:
"The accepted solution for this question is, in my opinion, not the correct one.  JiveT's solution seems to be the most succinct."
Maybe so. But it was several months too late.
:)

Commented:
I had an Outlook connector for hotmail that was not configured that was giving me these errors. Once I configured my hotmail account for the outlook connector then the errors went away!

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial