We help IT Professionals succeed at work.

client receives winmail.dat instead of my word document attachments

699 Views
Last Modified: 2008-04-24
We use OL 2002 sp3.  
global Email format is set to html.  
Individual contacts email properties are set to "let outlook decide..."

I have one client (that i know of) who receives winmail.dat instead of my word document attachments.

Ideas to fix?

Thanks!
Comment
Watch Question

Commented:
You can point him to this site to download a convertor.
http://www.thebeatlesforever.com/processtext/abctnef.zip

The problem is the way Outlook sends the attachment and the clients email system. ( Notes possibly :) )

Sending in palin text sometimes helps but not usually with attachments

Commented:
We have this in our enviroment.  Here's the solution:

Problem:
Some customers have received attachments called winmail.dat that cannot be converted/decoded or opened.
Cause:
This file contains formatting code that was sent by someone using Microsoft Outlook or Microsoft Exchange. It usually will not contain any useful information other then RTF formatting code that permits two MS Exchange users to send e-mail messages with formatting such as bold and italics.
When a user sends an e-mail with this formatting option to someone who is not using MS Outlook, a winmail.dat file appears as an attachment (even though no attachment was sent).
Additionally, when a separate attachment, such as a Word 97 document is also sent from the user on MS Outlook to a non-MS Outlook user, the attachment and winmail.dat file may be combined into a single winmail.dat file which the receiving mail system cannot convert.
Solution:
Have the sender turn off the option to send Rich Text Formatted e-mail messages to you.

Here are some general directions for changing this setting in Outlook. If you have trouble changing these settings, please contact Microsoft.
1.      In Outlook, create a new e-mail message.
2.      In the 'To' box, type the e-mail address of the recipient.
3.      Select the 'Tools' menu and select 'Check Names'. (The full name of the e-mail address appears in the 'To' box.)
4.      Right-click the e-mail address and select 'Properties...'. (The '< e-mail address > Properties' dialog box appears, where < e-mail address > is the e-mail address selected.)
5.      Un-check the 'Always send to this recipient in Microsoft Exchange rich-text format' check box.
6.      Click 'OK' to close the '< e-mail address > Properties' dialog box.
7.      Complete the message and click 'Send'.

Author

Commented:
hladamjr: unfortunately, I dont believe my client will be willing to change or modify anything on their end

crabbon:  we are not using Rich Text Formatted e-mail messages

Commented:
Do you know what email software they are using ?

Author

Commented:
I'll ask

Author

Commented:
sounds like they are using hotmail through webmail access....

Commented:
The problem is not at the recipients end.  It's one of the settings in Outlook.  Have you confirmed that the Outlook settings has 'Always send to this recipient in MS Exchange rich text format'  unchecked?  It's per email address, so you want to make sure you right click on the recipients email address and choose properties.

We get this all the time, and once I call the sender, and they change the checkbox, and resend, we can get the attachment.

ps, our enviroment is Lotus Notes (so maybe the recipients enviroment is different requiring a different solution).
Brian PiercePhotographer
CERTIFIED EXPERT
Awarded 2007
Top Expert 2008

Commented:
This error is caused by sending text in RTF format which the recipients email system cannot read. Send the email as plain rext and all will be well

Author

Commented:
global Email format is set to html not rtf
Individual contacts email properties are set to "let outlook decide..." not rtf

Commented:
yes, that's it.  Go to the individual contacts email properties that is the recipient, and change the "let outlook decide" to not rtf.  Just try it.

Author

Commented:
the individual contact IS NOT set to RTF

Commented:
Sounds like outlook 2007
People have run into it before with HTML mail.

http://forums.microsoft.com/TechNet/ShowPost.aspx?PostID=1699504&SiteID=17
Try forcing plain text as a test to verify you are suffering the same problem.

Terry

Commented:
were any of these clients upgraded to Outlook 2007?

Commented:
or, Are you using Word as your e-mail editor?

Commented:
One other solution, have the recipient use Winmail Opener:

http://www.eolsoft.com/freeware/winmail_opener/

Commented:
lake59,

I hope you are getting some help on this issue. I have run into it a number of times when I have received mail through a website, which seems to be the case in your situation as well (your client/recipient is receiving the mail through Hotmail). The easiest way I found was to send the mail as plain text, I know this is not elegant or the most beautiful method but it does make it through to the recipient.

I agree with you that an HTML email should be able to go through, I think that Hotmail does accept them but I have not tried it.

Well lets see if there is anything else that you can change to send HTML emails to people.

You mentioned that your user is using word 2003 to create the emails. Can you have him try to create the emails just using outlook (turn off word 2003 as editor in your users outlook settings)? This may help the situation as well.

Basically what you want to do is try and find the simplest settings and make sure the emails go through, then you can make it more complex.
So try sending plain text emails using word as the editor
try plain text without word as the editor
try RTF without word as the editor
Try HTML without word as the editor

Hopefully you can find some settings that your user finds acceptable and still makes it to the client/recipient.

Good luck with your problem solving.

Bernard

Author

Commented:
qz8dsw: seems the thread on 2007 hits the nail on the head except that i am using 2002 with sp3.  Plain text does work, but as Bernard said, not elegant, and I need html on, so Im stuck I guess.  I also posted the same question on the thread you mentioned above.  Interestingly Sue Mosher said it could be due to a custom form... hmmmmmm.  wonder if that could be it.  I don't remember changing the form but maybe I did....

Bernard:  Thanks for reading the details of what I was saying.  I will use your troubleshooting plan.  Unfortunately i rely on html and MS word as my editor.  Want to look good for our clients you know....
Commented:
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION
Commented:
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION

Author

Commented:
Terry:  I will try to just turn off word and see how it goes
bernawel: cool idea to send directly from word!  I will use that option as well

Thanks All!
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.