timbrigham
asked on
Cisco 2821 dropping connection
I have three Cisco 2821s acting as peers. They are IPs 10.1.1.1, 10.1.1.2, and 10.1.1.3.
The router at 10.1.1.3 is sporadically dropping the connection to 10.1.1.1 or 10.1.1.2. This only happens for a few minutes at a time before coming back up of it's own volition, and only happens to one of the routes at any given time.
I've ruled out physical connectivity problems. What else could cause this behavior?
The router at 10.1.1.3 is sporadically dropping the connection to 10.1.1.1 or 10.1.1.2. This only happens for a few minutes at a time before coming back up of it's own volition, and only happens to one of the routes at any given time.
I've ruled out physical connectivity problems. What else could cause this behavior?
You'll need to post the configs, if it's not a physical issue. Are there tunnels involved? When you say peers, do you mean BGP peers? OSPF or EIGRP adjacencies? Are the links PPP, Frame, HDLC, Ethernet ...etc
ASKER
The routers are all connected together by a 100 megabit ATT Opt-E-Man circuit, with Ethernet hand offs.
I used the term peers in so far as they are connected strictly by a L2 network, with no hierarchal routing performed in between. Im using RIP for broadcasting the subnets behind each router.
Â
10.1.1.1
nall#show running-config
Building configuration...
Current configuration : 6920 bytes
!
version 12.4
service telnet-zeroidle
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname nall
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
enable secret &
!
no aaa new-model
!
resource policy
!
ip subnet-zero
!
!
ip cef
no ip dhcp use vrf connected
!
ip dhcp pool Users30
  network 192.168.30.0 255.255.255.192
  bootfile OSChooser\i386\startrom.co m
  default-router 192.168.30.1
  dns-server 192.168.100.10 192.168.106.150 192.168.106.151
  domain-name &
!
ip dhcp pool Users31
  network 192.168.31.0 255.255.255.192
  bootfile OSChooser\i386\startrom.co m
  default-router 192.168.31.1
  dns-server 192.168.100.10 192.168.106.150 192.168.106.151
  domain-name &
!
ip dhcp pool Users32
  network 192.168.32.0 255.255.255.192
  bootfile OSChooser\i386\startrom.co m
  default-router 192.168.32.1
  dns-server 192.168.100.10
  domain-name &
!
ip dhcp pool Users33
  network 192.168.33.0 255.255.255.192
  bootfile OSChooser\i386\startrom.co m
  dns-server 192.168.100.10 192.168.106.150 192.168.106.151
  domain-name &
  default-router 192.168.33.1
!
ip dhcp pool Users35
  network 192.168.35.0 255.255.255.192
  bootfile OSChooser\i386\startrom.co m
  dns-server 192.168.100.10 192.168.106.150 192.168.106.151
  domain-name &
  default-router 192.168.35.1
!
!
ip domain name &
!
username cisco privilege 15 secret &
username SunBridge privilege 15 password &
username root privilege 15 secret &
!
!
class-map match-any Scum
 match protocol http host "*youtube.com*"
 match protocol http host "*video.google.com*"
 match protocol http host "*myspace.com*"
 match protocol http host "*.phobos.apple.com*"
 match protocol http host "*viewaskew.com*"
 match protocol http host "*stream.aol.com*"
 match protocol http host "*stream.duplexfx.com*"
class-map match-all ManagedVOIP
 match  dscp ef
class-map match-any RSYNC
 match access-group 102
!
!
policy-map ManagedVOIP_Policy
 class ManagedVOIP
 priority 10240
 class RSYNC
  police 20000000
 class class-default
 fair-queue
policy-map Input
 class Scum
 police cir 100000
  exceed-action drop
  violate-action drop
!
!
!
interface FastEthernet0/0
 description $ETH-SW-LAUNCH$$INTF-INFO- FE 0/0$$ETH-LAN$
 ip address 10.1.1.1 255.255.255.0
 ip helper-address 192.168.100.10
 ip nbar protocol-discovery
 ip flow ingress
 ip flow egress
 duplex full
 speed 100
 service-policy output ManagedVOIP_Policy
!
interface FastEthernet0/1
 ip address 192.168.250.1 255.255.255.0
 duplex auto
 speed auto
 service-policy input Input
 service-policy output ManagedVOIP_Policy
!
interface FastEthernet1/0
 no switchport
 ip address 192.168.30.1 255.255.255.0
 ip helper-address 192.168.100.10
 ip nbar protocol-discovery
 ip flow ingress
 ip flow egress
 service-policy output ManagedVOIP_Policy
!
interface FastEthernet1/1
 no switchport
 ip address 192.168.31.1 255.255.255.0
 ip helper-address 192.168.100.10
 ip nbar protocol-discovery
 ip flow ingress
 ip flow egress
 service-policy output ManagedVOIP_Policy
!
interface FastEthernet1/2
 no switchport
 ip address 192.168.32.1 255.255.255.0
 ip helper-address 192.168.100.10
 ip nbar protocol-discovery
 ip flow ingress
 ip flow egress
 service-policy output ManagedVOIP_Policy
!
interface FastEthernet1/3
 no switchport
 ip address 192.168.33.1 255.255.255.0
 ip helper-address 192.168.100.10
 ip nbar protocol-discovery
 ip flow ingress
 ip flow egress
 service-policy output ManagedVOIP_Policy
!
interface FastEthernet1/4
 no switchport
 ip address 192.168.34.1 255.255.255.0
 ip helper-address 192.168.100.10
 ip nbar protocol-discovery
 ip flow ingress
 ip flow egress
!
interface FastEthernet1/5
 switchport access vlan 35
 switchport trunk native vlan 35
 switchport mode trunk
 vlan-id dot1q 50
 exit-vlan-config
 !
!
&a bunch of unused interfaces
!
interface FastEthernet1/13
 switchport access vlan 50
 switchport trunk native vlan 50
!
interface FastEthernet1/14
 no switchport
 ip address 192.168.100.1 255.255.255.0
 ip nbar protocol-discovery
 ip flow ingress
 ip flow egress
 speed 100
 service-policy output ManagedVOIP_Policy
!
interface FastEthernet1/15
 no switchport
 ip address 192.168.101.1 255.255.255.0
 duplex half
!
interface Vlan1
 no ip address
!
interface Vlan35
 ip address 192.168.35.1 255.255.255.0
 ip helper-address 192.168.100.10
 ip nbar protocol-discovery
 ip flow ingress
 ip flow egress
 service-policy output ManagedVOIP_Policy
!
interface Vlan50
 ip address 192.168.50.1 255.255.255.0
 ip nbar protocol-discovery
 ip flow ingress
 ip flow egress
!
router ospf 200
 log-adjacency-changes
!
router rip
 network 10.0.0.0
 network 192.168.30.0
 network 192.168.31.0
 network 192.168.32.0
 network 192.168.33.0
 network 192.168.34.0
 network 192.168.35.0
 network 192.168.50.0
 network 192.168.100.0
 network 192.168.101.0
 network 192.168.170.0
 network 192.168.250.0
!
ip default-gateway 192.168.250.50
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.250.50
ip route 204.13.97.160 255.255.255.224 10.1.1.2
!
ip http server
ip http access-class 23
ip http authentication local
ip http timeout-policy idle 60 life 86400 requests 10000
!
access-list 23 permit 10.10.10.0 0.0.0.7
access-list 23 permit 192.168.0.0 0.0.255.255
access-list 101 permit tcp any host 10.1.1.1 eq telnet
access-list 101 permit tcp any any eq telnet
access-list 102 permit tcp any any eq 873
access-list 102 permit udp any any eq 873
access-list 103 permit tcp host 208.65.153.253 any
access-list 103 permit tcp host 216.239.51.104 any
access-list 103 permit tcp host 216.239.51.99 any
access-list 103 permit tcp host 208.65.153.251 any
access-list 103 permit tcp host 205.177.95.102 any
access-list 103 permit tcp host 205.177.95.69 any
access-list 103 permit ip host 208.65.153.253 any
access-list 103 permit ip host 208.65.153.251 any
access-list 103 permit tcp host 64.15.124.26 any
access-list 103 permit tcp host 64.15.120.99 any
priority-list 1 protocol ip high list 151
priority-list 1 protocol ip high list 152
priority-list 1 protocol ip high list 153
priority-list 1 protocol ip high list 154
!
control-plane
!
banner login ^C
&
^C
!
line con 0
 password &
login
line aux 0
line vty 0 4
 access-class 23 in
 privilege level 15
 password &
 login
 transport input telnet
 transport output all
line vty 5 15
 access-class 23 in
 privilege level 15
 password &
 login
 transport input telnet
!
scheduler allocate 20000 1000
!
end
Â
10.1.1.2
arsalon#show running-config
Building configuration...
Current configuration : 3477 bytes
!
version 12.4
service tcp-keepalives-in
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname 10.1.1.2
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
enable secret 5 ...
!
no aaa new-model
!
monitor session 1 source interface Fa0/0/0 - 1 , Fa0/0/3
monitor session 1 destination interface Fa0/0/2
!
resource policy
!
ip subnet-zero
!
!
ip cef
no ip dhcp use vrf connected
!
ip dhcp pool Arsalon106
  network 192.168.106.0 255.255.255.224
  bootfile OSChooser\i386\startrom.co m
  domain-name &
  default-router 192.168.106.1
  option 66 ascii "192.168.100.10"
  dns-server 192.168.100.10
!
!
ip domain name &
!
username &
!
!
class-map match-all ManagedVOIP
 match  dscp ef
!
!
policy-map ManagedVOIP_Policy
 class ManagedVOIP
 priority 10240
!
!
!
interface FastEthernet0/0
 description $ETH-SW-LAUNCH$$INTF-INFO- FE 0/0$$ETH-LAN$
 ip address 10.1.1.2 255.255.255.0
 ip nbar protocol-discovery
 ip flow ingress
 ip flow egress
 duplex full
 speed 100
 service-policy output ManagedVOIP_Policy
!
interface FastEthernet0/1
 description $ETH-LAN$
 ip address 192.168.105.1 255.255.255.0
 ip nbar protocol-discovery
 ip flow ingress
 ip flow egress
 duplex auto
 speed auto
 service-policy output ManagedVOIP_Policy
!
interface FastEthernet0/0/0
 switchport access vlan 251
 vlan-id dot1q 251
 exit-vlan-config
 !
!
interface FastEthernet0/0/1
 switchport access vlan 251
 vlan-id dot1q 251
 exit-vlan-config
 !
!
interface FastEthernet0/0/2
!
interface FastEthernet0/0/3
 switchport access vlan 106
 vlan-id dot1q 106
 exit-vlan-config
 !
!
interface Vlan1
 no ip address
!
interface Vlan106
 ip address 192.168.106.1 255.255.255.0
 ip helper-address 192.168.100.10
!
interface Vlan251
 ip address 192.168.251.1 255.255.255.0
 ip nbar protocol-discovery
 ip flow ingress
 ip flow egress
 service-policy output ManagedVOIP_Policy
!
router ospf 200
 log-adjacency-changes
 network 192.168.0.0 0.0.255.255 area 0.0.0.0
!
router rip
 network 10.0.0.0
 network 192.168.20.0
 network 192.168.105.0
 network 192.168.106.0
 network 192.168.251.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.251.2
ip route 65.164.44.96 255.255.255.240 10.1.1.1
ip route 192.168.20.0 255.255.255.0 192.168.251.2
!
ip http server
ip http access-class 23
ip http authentication local
ip http timeout-policy idle 60 life 86400 requests 10000
!
access-list 23 permit 10.10.10.0 0.0.0.7
access-list 23 permit 0.0.0.0 255.255.0.0
access-list 23 permit 192.168.0.0 0.0.255.255
access-list 23 deny  any
access-list 101 permit ip 192.168.0.0 0.0.255.255 any
access-list 180 permit tcp any 204.13.97.160 0.0.0.31
priority-list 1 protocol ip high list 151
priority-list 1 protocol ip high list 152
priority-list 1 protocol ip high list 153
priority-list 1 protocol ip high list 154
!
control-plane
!
banner login ^C
&
^C
banner motd ^C
&
^C
!
line con 0
 password &
 login
 transport preferred none
line aux 0
line vty 0 4
 access-class 23 in
 privilege level 15
 password &
 login
 transport preferred none
 transport input telnet
 transport output telnet
!
scheduler allocate 20000 1000
!
end
Â
10.1.1.3
Current configuration : 4302 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname &
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
!
no aaa new-model
!
resource policy
!
ip subnet-zero
!
!
ip cef
no ip dhcp use vrf connected
ip dhcp bootp ignore
!
ip dhcp pool Users40
  network 192.168.40.0 255.255.255.192
  bootfile OSChooser\i386\startrom.co m
  domain-name &
  default-router 192.168.40.1
  option 66 ascii "192.168.100.10"
  dns-server 192.168.100.10
!
ip dhcp pool Users41
  network 192.168.41.0 255.255.255.192
  bootfile OSChooser\i386\startrom.co m
  domain-name &
  default-router 192.168.41.1
  option 66 ip 192.168.100.10
  dns-server 192.168.100.10
!
ip dhcp pool Users42
  network 192.168.42.0 255.255.255.192
  bootfile OSChooser\i386\startrom.co m
  domain-name ...
  default-router 192.168.42.1
  option 66 ascii "192.168.100.10"
  dns-server 192.168.100.10
!
ip dhcp pool Users43
  network 192.168.43.0 255.255.255.192
  bootfile OSChooser\i386\startrom.co m
  domain-name &
  default-router 192.168.43.1
  dns-server 192.168.100.10
!
!
no ip bootp server
ip domain name &
!
username root privilege 15 secret &
!
!
class-map match-all ManagedVOIP
 match  dscp ef
class-map match-all RSYNC
 match access-group 102
!
!
policy-map ManagedVOIP_Policy
 class ManagedVOIP
 priority 10240
 class RSYNC
 police cir 20000000
 class class-default
 fair-queue
!
!
!
interface FastEthernet0/0
 description $ETH-SW-LAUNCH$$INTF-INFO- FE 0/0$$ETH-LAN$
 ip address 10.1.1.3 255.255.255.0
 ip nbar protocol-discovery
 ip flow ingress
 ip flow egress
 duplex full
 speed 100
 service-policy output ManagedVOIP_Policy
!
interface FastEthernet0/1
 ip address 192.168.120.1 255.255.255.0
 ip helper-address 192.168.100.10
 duplex full
 speed 100
!
interface FastEthernet0/0/0
 switchport access vlan 40
 vlan-id dot1q 40
 exit-vlan-config
 !
!
interface FastEthernet0/0/1
 switchport access vlan 41
 vlan-id dot1q 41
 exit-vlan-config
 !
!
interface FastEthernet0/0/2
 switchport access vlan 42
 vlan-id dot1q 42
 exit-vlan-config
 !
!
interface FastEthernet0/0/3
 switchport access vlan 43
 switchport trunk native vlan 40
 vlan-id dot1q 40
 exit-vlan-config
 !
!
interface Vlan1
 no ip address
!
interface Vlan40
 ip address 192.168.40.1 255.255.255.0
 ip helper-address 192.168.100.10
 ip nbar protocol-discovery
 ip flow ingress
 ip flow egress
 service-policy output ManagedVOIP_Policy
!
interface Vlan41
 ip address 192.168.41.1 255.255.255.0
 ip helper-address 192.168.100.10
 ip nbar protocol-discovery
 ip flow ingress
 ip flow egress
 service-policy output ManagedVOIP_Policy
!
interface Vlan42
 ip address 192.168.42.1 255.255.255.0
 ip helper-address 192.168.100.10
 ip nbar protocol-discovery
 ip flow ingress
 ip flow egress
 service-policy output ManagedVOIP_Policy
!
interface Vlan43
 ip address 192.168.43.1 255.255.255.0
 ip helper-address 192.168.100.10
 service-policy output ManagedVOIP_Policy
!
router rip
 network 10.0.0.0
 network 192.160.40.0
 network 192.168.40.0
 network 192.168.41.0
 network 192.168.42.0
 network 192.168.43.0
 network 192.168.120.0
 no auto-summary
!
ip default-gateway 10.1.1.1
ip classless
ip route 0.0.0.0 0.0.0.0 10.1.1.1
ip route 65.164.44.96 255.255.255.224 10.1.1.1
ip route 204.13.97.160 255.255.255.224 10.1.1.2
!
ip http server
ip http access-class 23
ip http authentication local
ip http timeout-policy idle 60 life 86400 requests 10000
!
access-list 23 permit 192.168.105.3
access-list 23 permit 204.13.97.163
access-list 23 permit 10.10.10.0 0.0.0.7
access-list 23 permit 192.168.0.0 0.0.255.255
access-list 102 permit tcp any any eq 873
access-list 102 permit udp any any eq 873
priority-list 1 protocol ip high list 131
priority-list 1 protocol ip high list 151
priority-list 1 protocol ip high list 152
!
control-plane
!
banner login ^C
&
!
line con 0
 login local
line aux 0
line vty 0 4
 access-class 23 in
 privilege level 15
 password &
 login
 transport input telnet
line vty 5 15
 access-class 23 in
 privilege level 15
 login local
 transport input telnet
!
scheduler allocate 20000 1000
!
I used the term peers in so far as they are connected strictly by a L2 network, with no hierarchal routing performed in between. Im using RIP for broadcasting the subnets behind each router.
Â
10.1.1.1
nall#show running-config
Building configuration...
Current configuration : 6920 bytes
!
version 12.4
service telnet-zeroidle
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname nall
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
enable secret &
!
no aaa new-model
!
resource policy
!
ip subnet-zero
!
!
ip cef
no ip dhcp use vrf connected
!
ip dhcp pool Users30
  network 192.168.30.0 255.255.255.192
  bootfile OSChooser\i386\startrom.co
  default-router 192.168.30.1
  dns-server 192.168.100.10 192.168.106.150 192.168.106.151
  domain-name &
!
ip dhcp pool Users31
  network 192.168.31.0 255.255.255.192
  bootfile OSChooser\i386\startrom.co
  default-router 192.168.31.1
  dns-server 192.168.100.10 192.168.106.150 192.168.106.151
  domain-name &
!
ip dhcp pool Users32
  network 192.168.32.0 255.255.255.192
  bootfile OSChooser\i386\startrom.co
  default-router 192.168.32.1
  dns-server 192.168.100.10
  domain-name &
!
ip dhcp pool Users33
  network 192.168.33.0 255.255.255.192
  bootfile OSChooser\i386\startrom.co
  dns-server 192.168.100.10 192.168.106.150 192.168.106.151
  domain-name &
  default-router 192.168.33.1
!
ip dhcp pool Users35
  network 192.168.35.0 255.255.255.192
  bootfile OSChooser\i386\startrom.co
  dns-server 192.168.100.10 192.168.106.150 192.168.106.151
  domain-name &
  default-router 192.168.35.1
!
!
ip domain name &
!
username cisco privilege 15 secret &
username SunBridge privilege 15 password &
username root privilege 15 secret &
!
!
class-map match-any Scum
 match protocol http host "*youtube.com*"
 match protocol http host "*video.google.com*"
 match protocol http host "*myspace.com*"
 match protocol http host "*.phobos.apple.com*"
 match protocol http host "*viewaskew.com*"
 match protocol http host "*stream.aol.com*"
 match protocol http host "*stream.duplexfx.com*"
class-map match-all ManagedVOIP
 match  dscp ef
class-map match-any RSYNC
 match access-group 102
!
!
policy-map ManagedVOIP_Policy
 class ManagedVOIP
 priority 10240
 class RSYNC
  police 20000000
 class class-default
 fair-queue
policy-map Input
 class Scum
 police cir 100000
  exceed-action drop
  violate-action drop
!
!
!
interface FastEthernet0/0
 description $ETH-SW-LAUNCH$$INTF-INFO-
 ip address 10.1.1.1 255.255.255.0
 ip helper-address 192.168.100.10
 ip nbar protocol-discovery
 ip flow ingress
 ip flow egress
 duplex full
 speed 100
 service-policy output ManagedVOIP_Policy
!
interface FastEthernet0/1
 ip address 192.168.250.1 255.255.255.0
 duplex auto
 speed auto
 service-policy input Input
 service-policy output ManagedVOIP_Policy
!
interface FastEthernet1/0
 no switchport
 ip address 192.168.30.1 255.255.255.0
 ip helper-address 192.168.100.10
 ip nbar protocol-discovery
 ip flow ingress
 ip flow egress
 service-policy output ManagedVOIP_Policy
!
interface FastEthernet1/1
 no switchport
 ip address 192.168.31.1 255.255.255.0
 ip helper-address 192.168.100.10
 ip nbar protocol-discovery
 ip flow ingress
 ip flow egress
 service-policy output ManagedVOIP_Policy
!
interface FastEthernet1/2
 no switchport
 ip address 192.168.32.1 255.255.255.0
 ip helper-address 192.168.100.10
 ip nbar protocol-discovery
 ip flow ingress
 ip flow egress
 service-policy output ManagedVOIP_Policy
!
interface FastEthernet1/3
 no switchport
 ip address 192.168.33.1 255.255.255.0
 ip helper-address 192.168.100.10
 ip nbar protocol-discovery
 ip flow ingress
 ip flow egress
 service-policy output ManagedVOIP_Policy
!
interface FastEthernet1/4
 no switchport
 ip address 192.168.34.1 255.255.255.0
 ip helper-address 192.168.100.10
 ip nbar protocol-discovery
 ip flow ingress
 ip flow egress
!
interface FastEthernet1/5
 switchport access vlan 35
 switchport trunk native vlan 35
 switchport mode trunk
 vlan-id dot1q 50
 exit-vlan-config
 !
!
&a bunch of unused interfaces
!
interface FastEthernet1/13
 switchport access vlan 50
 switchport trunk native vlan 50
!
interface FastEthernet1/14
 no switchport
 ip address 192.168.100.1 255.255.255.0
 ip nbar protocol-discovery
 ip flow ingress
 ip flow egress
 speed 100
 service-policy output ManagedVOIP_Policy
!
interface FastEthernet1/15
 no switchport
 ip address 192.168.101.1 255.255.255.0
 duplex half
!
interface Vlan1
 no ip address
!
interface Vlan35
 ip address 192.168.35.1 255.255.255.0
 ip helper-address 192.168.100.10
 ip nbar protocol-discovery
 ip flow ingress
 ip flow egress
 service-policy output ManagedVOIP_Policy
!
interface Vlan50
 ip address 192.168.50.1 255.255.255.0
 ip nbar protocol-discovery
 ip flow ingress
 ip flow egress
!
router ospf 200
 log-adjacency-changes
!
router rip
 network 10.0.0.0
 network 192.168.30.0
 network 192.168.31.0
 network 192.168.32.0
 network 192.168.33.0
 network 192.168.34.0
 network 192.168.35.0
 network 192.168.50.0
 network 192.168.100.0
 network 192.168.101.0
 network 192.168.170.0
 network 192.168.250.0
!
ip default-gateway 192.168.250.50
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.250.50
ip route 204.13.97.160 255.255.255.224 10.1.1.2
!
ip http server
ip http access-class 23
ip http authentication local
ip http timeout-policy idle 60 life 86400 requests 10000
!
access-list 23 permit 10.10.10.0 0.0.0.7
access-list 23 permit 192.168.0.0 0.0.255.255
access-list 101 permit tcp any host 10.1.1.1 eq telnet
access-list 101 permit tcp any any eq telnet
access-list 102 permit tcp any any eq 873
access-list 102 permit udp any any eq 873
access-list 103 permit tcp host 208.65.153.253 any
access-list 103 permit tcp host 216.239.51.104 any
access-list 103 permit tcp host 216.239.51.99 any
access-list 103 permit tcp host 208.65.153.251 any
access-list 103 permit tcp host 205.177.95.102 any
access-list 103 permit tcp host 205.177.95.69 any
access-list 103 permit ip host 208.65.153.253 any
access-list 103 permit ip host 208.65.153.251 any
access-list 103 permit tcp host 64.15.124.26 any
access-list 103 permit tcp host 64.15.120.99 any
priority-list 1 protocol ip high list 151
priority-list 1 protocol ip high list 152
priority-list 1 protocol ip high list 153
priority-list 1 protocol ip high list 154
!
control-plane
!
banner login ^C
&
^C
!
line con 0
 password &
login
line aux 0
line vty 0 4
 access-class 23 in
 privilege level 15
 password &
 login
 transport input telnet
 transport output all
line vty 5 15
 access-class 23 in
 privilege level 15
 password &
 login
 transport input telnet
!
scheduler allocate 20000 1000
!
end
Â
10.1.1.2
arsalon#show running-config
Building configuration...
Current configuration : 3477 bytes
!
version 12.4
service tcp-keepalives-in
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname 10.1.1.2
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
enable secret 5 ...
!
no aaa new-model
!
monitor session 1 source interface Fa0/0/0 - 1 , Fa0/0/3
monitor session 1 destination interface Fa0/0/2
!
resource policy
!
ip subnet-zero
!
!
ip cef
no ip dhcp use vrf connected
!
ip dhcp pool Arsalon106
  network 192.168.106.0 255.255.255.224
  bootfile OSChooser\i386\startrom.co
  domain-name &
  default-router 192.168.106.1
  option 66 ascii "192.168.100.10"
  dns-server 192.168.100.10
!
!
ip domain name &
!
username &
!
!
class-map match-all ManagedVOIP
 match  dscp ef
!
!
policy-map ManagedVOIP_Policy
 class ManagedVOIP
 priority 10240
!
!
!
interface FastEthernet0/0
 description $ETH-SW-LAUNCH$$INTF-INFO-
 ip address 10.1.1.2 255.255.255.0
 ip nbar protocol-discovery
 ip flow ingress
 ip flow egress
 duplex full
 speed 100
 service-policy output ManagedVOIP_Policy
!
interface FastEthernet0/1
 description $ETH-LAN$
 ip address 192.168.105.1 255.255.255.0
 ip nbar protocol-discovery
 ip flow ingress
 ip flow egress
 duplex auto
 speed auto
 service-policy output ManagedVOIP_Policy
!
interface FastEthernet0/0/0
 switchport access vlan 251
 vlan-id dot1q 251
 exit-vlan-config
 !
!
interface FastEthernet0/0/1
 switchport access vlan 251
 vlan-id dot1q 251
 exit-vlan-config
 !
!
interface FastEthernet0/0/2
!
interface FastEthernet0/0/3
 switchport access vlan 106
 vlan-id dot1q 106
 exit-vlan-config
 !
!
interface Vlan1
 no ip address
!
interface Vlan106
 ip address 192.168.106.1 255.255.255.0
 ip helper-address 192.168.100.10
!
interface Vlan251
 ip address 192.168.251.1 255.255.255.0
 ip nbar protocol-discovery
 ip flow ingress
 ip flow egress
 service-policy output ManagedVOIP_Policy
!
router ospf 200
 log-adjacency-changes
 network 192.168.0.0 0.0.255.255 area 0.0.0.0
!
router rip
 network 10.0.0.0
 network 192.168.20.0
 network 192.168.105.0
 network 192.168.106.0
 network 192.168.251.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.251.2
ip route 65.164.44.96 255.255.255.240 10.1.1.1
ip route 192.168.20.0 255.255.255.0 192.168.251.2
!
ip http server
ip http access-class 23
ip http authentication local
ip http timeout-policy idle 60 life 86400 requests 10000
!
access-list 23 permit 10.10.10.0 0.0.0.7
access-list 23 permit 0.0.0.0 255.255.0.0
access-list 23 permit 192.168.0.0 0.0.255.255
access-list 23 deny  any
access-list 101 permit ip 192.168.0.0 0.0.255.255 any
access-list 180 permit tcp any 204.13.97.160 0.0.0.31
priority-list 1 protocol ip high list 151
priority-list 1 protocol ip high list 152
priority-list 1 protocol ip high list 153
priority-list 1 protocol ip high list 154
!
control-plane
!
banner login ^C
&
^C
banner motd ^C
&
^C
!
line con 0
 password &
 login
 transport preferred none
line aux 0
line vty 0 4
 access-class 23 in
 privilege level 15
 password &
 login
 transport preferred none
 transport input telnet
 transport output telnet
!
scheduler allocate 20000 1000
!
end
Â
10.1.1.3
Current configuration : 4302 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname &
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
!
no aaa new-model
!
resource policy
!
ip subnet-zero
!
!
ip cef
no ip dhcp use vrf connected
ip dhcp bootp ignore
!
ip dhcp pool Users40
  network 192.168.40.0 255.255.255.192
  bootfile OSChooser\i386\startrom.co
  domain-name &
  default-router 192.168.40.1
  option 66 ascii "192.168.100.10"
  dns-server 192.168.100.10
!
ip dhcp pool Users41
  network 192.168.41.0 255.255.255.192
  bootfile OSChooser\i386\startrom.co
  domain-name &
  default-router 192.168.41.1
  option 66 ip 192.168.100.10
  dns-server 192.168.100.10
!
ip dhcp pool Users42
  network 192.168.42.0 255.255.255.192
  bootfile OSChooser\i386\startrom.co
  domain-name ...
  default-router 192.168.42.1
  option 66 ascii "192.168.100.10"
  dns-server 192.168.100.10
!
ip dhcp pool Users43
  network 192.168.43.0 255.255.255.192
  bootfile OSChooser\i386\startrom.co
  domain-name &
  default-router 192.168.43.1
  dns-server 192.168.100.10
!
!
no ip bootp server
ip domain name &
!
username root privilege 15 secret &
!
!
class-map match-all ManagedVOIP
 match  dscp ef
class-map match-all RSYNC
 match access-group 102
!
!
policy-map ManagedVOIP_Policy
 class ManagedVOIP
 priority 10240
 class RSYNC
 police cir 20000000
 class class-default
 fair-queue
!
!
!
interface FastEthernet0/0
 description $ETH-SW-LAUNCH$$INTF-INFO-
 ip address 10.1.1.3 255.255.255.0
 ip nbar protocol-discovery
 ip flow ingress
 ip flow egress
 duplex full
 speed 100
 service-policy output ManagedVOIP_Policy
!
interface FastEthernet0/1
 ip address 192.168.120.1 255.255.255.0
 ip helper-address 192.168.100.10
 duplex full
 speed 100
!
interface FastEthernet0/0/0
 switchport access vlan 40
 vlan-id dot1q 40
 exit-vlan-config
 !
!
interface FastEthernet0/0/1
 switchport access vlan 41
 vlan-id dot1q 41
 exit-vlan-config
 !
!
interface FastEthernet0/0/2
 switchport access vlan 42
 vlan-id dot1q 42
 exit-vlan-config
 !
!
interface FastEthernet0/0/3
 switchport access vlan 43
 switchport trunk native vlan 40
 vlan-id dot1q 40
 exit-vlan-config
 !
!
interface Vlan1
 no ip address
!
interface Vlan40
 ip address 192.168.40.1 255.255.255.0
 ip helper-address 192.168.100.10
 ip nbar protocol-discovery
 ip flow ingress
 ip flow egress
 service-policy output ManagedVOIP_Policy
!
interface Vlan41
 ip address 192.168.41.1 255.255.255.0
 ip helper-address 192.168.100.10
 ip nbar protocol-discovery
 ip flow ingress
 ip flow egress
 service-policy output ManagedVOIP_Policy
!
interface Vlan42
 ip address 192.168.42.1 255.255.255.0
 ip helper-address 192.168.100.10
 ip nbar protocol-discovery
 ip flow ingress
 ip flow egress
 service-policy output ManagedVOIP_Policy
!
interface Vlan43
 ip address 192.168.43.1 255.255.255.0
 ip helper-address 192.168.100.10
 service-policy output ManagedVOIP_Policy
!
router rip
 network 10.0.0.0
 network 192.160.40.0
 network 192.168.40.0
 network 192.168.41.0
 network 192.168.42.0
 network 192.168.43.0
 network 192.168.120.0
 no auto-summary
!
ip default-gateway 10.1.1.1
ip classless
ip route 0.0.0.0 0.0.0.0 10.1.1.1
ip route 65.164.44.96 255.255.255.224 10.1.1.1
ip route 204.13.97.160 255.255.255.224 10.1.1.2
!
ip http server
ip http access-class 23
ip http authentication local
ip http timeout-policy idle 60 life 86400 requests 10000
!
access-list 23 permit 192.168.105.3
access-list 23 permit 204.13.97.163
access-list 23 permit 10.10.10.0 0.0.0.7
access-list 23 permit 192.168.0.0 0.0.255.255
access-list 102 permit tcp any any eq 873
access-list 102 permit udp any any eq 873
priority-list 1 protocol ip high list 131
priority-list 1 protocol ip high list 151
priority-list 1 protocol ip high list 152
!
control-plane
!
banner login ^C
&
!
line con 0
 login local
line aux 0
line vty 0 4
 access-class 23 in
 privilege level 15
 password &
 login
 transport input telnet
line vty 5 15
 access-class 23 in
 privilege level 15
 login local
 transport input telnet
!
scheduler allocate 20000 1000
!
SOLUTION
membership
Create a free account to see this answer
Signing up is free and takes 30 seconds. No credit card required.
ASKER
I've thought about changing the routing protocol, but I just haven't made it to doing it - I want to do it in a lab environment prior to actually taking those changes live. The same goes with the default gateway. When I originally had two routers with a single subnet on each end I just set up everything statically, and I haven't bothered changing anything since.
Here's the config info for all three of the 0/0 interfaces.
10.1.1.1:
nall#show interfaces FastEthernet 0/0
FastEthernet0/0 is up, line protocol is up
 Hardware is MV96340 Ethernet, address is 0018.bac7.4718 (bia 0018.bac7.4718)
 Description: $ETH-SW-LAUNCH$$INTF-INFO- FE 0/0$$ETH-LAN$
 Internet address is 10.1.1.1/24
 MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
   reliability 255/255, txload 30/255, rxload 3/255
 Encapsulation ARPA, loopback not set
 Keepalive set (10 sec)
 Full-duplex, 100Mb/s, 100BaseTX/FX
 ARP type: ARPA, ARP Timeout 04:00:00
 Last input 00:00:00, output 00:00:00, output hang never
 Last clearing of "show interface" counters never
 Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 793044
 Queueing strategy: Class-based queueing
 Output queue: 0/1000/64/0 (size/max total/threshold/drops)
   Conversations  0/2/256 (active/max active/max total)
   Reserved Conversations 0/0 (allocated/max allocated)
   Available Bandwidth 64760 kilobits/sec
 5 minute input rate 1380000 bits/sec, 841 packets/sec
 5 minute output rate 11785000 bits/sec, 1211 packets/sec
   447815535 packets input, 2630824583 bytes
   Received 82985 broadcasts, 0 runts, 0 giants, 0 throttles
   0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
   0 watchdog
   0 input packets with dribble condition detected
   656875278 packets output, 658784546 bytes, 0 underruns
   0 output errors, 0 collisions, 3 interface resets
   0 babbles, 0 late collision, 0 deferred
   0 lost carrier, 0 no carrier
   0 output buffer failures, 0 output buffers swapped out
10.1.1.2:
arsalon#show interfaces FastEthernet 0/0
FastEthernet0/0 is up, line protocol is up
 Hardware is MV96340 Ethernet, address is 0018.bac7.3f38 (bia 0018.bac7.3f38)
 Description: $ETH-SW-LAUNCH$$INTF-INFO- FE 0/0$$ETH-LAN$
 Internet address is 10.1.1.2/24
 MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
   reliability 255/255, txload 5/255, rxload 30/255
 Encapsulation ARPA, loopback not set
 Keepalive set (10 sec)
 Full-duplex, 100Mb/s, 100BaseTX/FX
 ARP type: ARPA, ARP Timeout 04:00:00
 Last input 00:00:00, output 00:00:00, output hang never
 Last clearing of "show interface" counters never
 Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
 Queueing strategy: Class-based queueing
 Output queue: 0/1000/64/0 (size/max total/threshold/drops)
   Conversations  0/2/256 (active/max active/max total)
   Reserved Conversations 0/0 (allocated/max allocated)
   Available Bandwidth 64760 kilobits/sec
 5 minute input rate 12027000 bits/sec, 1539 packets/sec
 5 minute output rate 2309000 bits/sec, 1212 packets/sec
   2653580385 packets input, 2084097679 bytes
   Received 1949007 broadcasts, 0 runts, 0 giants, 0 throttles
   53 input errors, 25 CRC, 0 frame, 0 overrun, 28 ignored
   0 watchdog
   0 input packets with dribble condition detected
   3309828158 packets output, 308316118 bytes, 0 underruns
   411 output errors, 0 collisions, 15 interface resets
   0 babbles, 411 late collision, 0 deferred
   0 lost carrier, 0 no carrier
   0 output buffer failures, 0 output buffers swapped out
10.1.1.3:
fairway#show interfaces FastEthernet 0/0
FastEthernet0/0 is up, line protocol is up
 Hardware is MV96340 Ethernet, address is 0018.bac7.4268 (bia 0018.bac7.4268)
 Description: $ETH-SW-LAUNCH$$INTF-INFO- FE 0/0$$ETH-LAN$
 Internet address is 10.1.1.3/24
 MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
   reliability 255/255, txload 3/255, rxload 4/255
 Encapsulation ARPA, loopback not set
 Keepalive set (10 sec)
 Full-duplex, 100Mb/s, 100BaseTX/FX
 ARP type: ARPA, ARP Timeout 04:00:00
 Last input 00:00:00, output 00:00:00, output hang never
 Last clearing of "show interface" counters never
 Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
 Queueing strategy: Class-based queueing
 Output queue: 0/1000/64/0 (size/max total/threshold/drops)
   Conversations  0/2/256 (active/max active/max total)
   Reserved Conversations 0/0 (allocated/max allocated)
   Available Bandwidth 64760 kilobits/sec
 5 minute input rate 1787000 bits/sec, 634 packets/sec
 5 minute output rate 1392000 bits/sec, 605 packets/sec
   1370380449 packets input, 4237658815 bytes
   Received 109403 broadcasts, 0 runts, 0 giants, 0 throttles
   0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
   0 watchdog
   0 input packets with dribble condition detected
   949586663 packets output, 3565470305 bytes, 0 underruns
   0 output errors, 0 collisions, 3 interface resets
   0 babbles, 0 late collision, 0 deferred
   0 lost carrier, 0 no carrier
   0 output buffer failures, 0 output buffers swapped out
Here's the config info for all three of the 0/0 interfaces.
10.1.1.1:
nall#show interfaces FastEthernet 0/0
FastEthernet0/0 is up, line protocol is up
 Hardware is MV96340 Ethernet, address is 0018.bac7.4718 (bia 0018.bac7.4718)
 Description: $ETH-SW-LAUNCH$$INTF-INFO-
 Internet address is 10.1.1.1/24
 MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
   reliability 255/255, txload 30/255, rxload 3/255
 Encapsulation ARPA, loopback not set
 Keepalive set (10 sec)
 Full-duplex, 100Mb/s, 100BaseTX/FX
 ARP type: ARPA, ARP Timeout 04:00:00
 Last input 00:00:00, output 00:00:00, output hang never
 Last clearing of "show interface" counters never
 Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 793044
 Queueing strategy: Class-based queueing
 Output queue: 0/1000/64/0 (size/max total/threshold/drops)
   Conversations  0/2/256 (active/max active/max total)
   Reserved Conversations 0/0 (allocated/max allocated)
   Available Bandwidth 64760 kilobits/sec
 5 minute input rate 1380000 bits/sec, 841 packets/sec
 5 minute output rate 11785000 bits/sec, 1211 packets/sec
   447815535 packets input, 2630824583 bytes
   Received 82985 broadcasts, 0 runts, 0 giants, 0 throttles
   0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
   0 watchdog
   0 input packets with dribble condition detected
   656875278 packets output, 658784546 bytes, 0 underruns
   0 output errors, 0 collisions, 3 interface resets
   0 babbles, 0 late collision, 0 deferred
   0 lost carrier, 0 no carrier
   0 output buffer failures, 0 output buffers swapped out
10.1.1.2:
arsalon#show interfaces FastEthernet 0/0
FastEthernet0/0 is up, line protocol is up
 Hardware is MV96340 Ethernet, address is 0018.bac7.3f38 (bia 0018.bac7.3f38)
 Description: $ETH-SW-LAUNCH$$INTF-INFO-
 Internet address is 10.1.1.2/24
 MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
   reliability 255/255, txload 5/255, rxload 30/255
 Encapsulation ARPA, loopback not set
 Keepalive set (10 sec)
 Full-duplex, 100Mb/s, 100BaseTX/FX
 ARP type: ARPA, ARP Timeout 04:00:00
 Last input 00:00:00, output 00:00:00, output hang never
 Last clearing of "show interface" counters never
 Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
 Queueing strategy: Class-based queueing
 Output queue: 0/1000/64/0 (size/max total/threshold/drops)
   Conversations  0/2/256 (active/max active/max total)
   Reserved Conversations 0/0 (allocated/max allocated)
   Available Bandwidth 64760 kilobits/sec
 5 minute input rate 12027000 bits/sec, 1539 packets/sec
 5 minute output rate 2309000 bits/sec, 1212 packets/sec
   2653580385 packets input, 2084097679 bytes
   Received 1949007 broadcasts, 0 runts, 0 giants, 0 throttles
   53 input errors, 25 CRC, 0 frame, 0 overrun, 28 ignored
   0 watchdog
   0 input packets with dribble condition detected
   3309828158 packets output, 308316118 bytes, 0 underruns
   411 output errors, 0 collisions, 15 interface resets
   0 babbles, 411 late collision, 0 deferred
   0 lost carrier, 0 no carrier
   0 output buffer failures, 0 output buffers swapped out
10.1.1.3:
fairway#show interfaces FastEthernet 0/0
FastEthernet0/0 is up, line protocol is up
 Hardware is MV96340 Ethernet, address is 0018.bac7.4268 (bia 0018.bac7.4268)
 Description: $ETH-SW-LAUNCH$$INTF-INFO-
 Internet address is 10.1.1.3/24
 MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
   reliability 255/255, txload 3/255, rxload 4/255
 Encapsulation ARPA, loopback not set
 Keepalive set (10 sec)
 Full-duplex, 100Mb/s, 100BaseTX/FX
 ARP type: ARPA, ARP Timeout 04:00:00
 Last input 00:00:00, output 00:00:00, output hang never
 Last clearing of "show interface" counters never
 Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
 Queueing strategy: Class-based queueing
 Output queue: 0/1000/64/0 (size/max total/threshold/drops)
   Conversations  0/2/256 (active/max active/max total)
   Reserved Conversations 0/0 (allocated/max allocated)
   Available Bandwidth 64760 kilobits/sec
 5 minute input rate 1787000 bits/sec, 634 packets/sec
 5 minute output rate 1392000 bits/sec, 605 packets/sec
   1370380449 packets input, 4237658815 bytes
   Received 109403 broadcasts, 0 runts, 0 giants, 0 throttles
   0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
   0 watchdog
   0 input packets with dribble condition detected
   949586663 packets output, 3565470305 bytes, 0 underruns
   0 output errors, 0 collisions, 3 interface resets
   0 babbles, 0 late collision, 0 deferred
   0 lost carrier, 0 no carrier
   0 output buffer failures, 0 output buffers swapped out
SOLUTION
membership
Create a free account to see this answer
Signing up is free and takes 30 seconds. No credit card required.
Some more info on late collisions:
Â
To allow collision detection to work properly, the period in which collisions are detected is restricted (512 bit-times). For Ethernet, this is 51.2us (microseconds), and for Fast Ethernet, 5.12us. For Ethernet stations, collisions can be detected up to 51.2 microseconds after transmission begins, or in other words up to the 512th bit of the frame.
When a collision is detected by a station after it has sent the 512th bit of its frame, it is counted as a late collision.
Late collisions are reported by these error messages:
%AMDP2_FE-5-LATECOLL: AMDP2/FE 0/0/[dec], Late collision
%DEC21140-5-LATECOLL: [chars] transmit error
%ILACC-5-LATECOLL: Unit [DEC], late collision error
%LANCE-5-LATECOLL: Unit [DEC], late collision error
%PQUICC-5-LATECOLL: Unit [DEC], late collision error
%PQUICC_ETHER-5-LATECOLL: Unit [DEC], late collision error
%PQUICC_FE-5-LATECOLL: PQUICC/FE([DEC]/[DEC]), Late collision  Â
%QUICC_ETHER-5-LATECOLL: Unit [DEC], late collision error
The exact error message depends on the platform. You can check the number of excessive collisions in the output of a show interface ethernet [interface number] command.
router#show interface ethernet 0
Ethernet0 is up, line protocol is up
 Hardware is Lance, address is 0010.7b36.1be8 (bia 0010.7b36.1be8)
 Internet address is 10.200.40.74/22
 MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,
   reliability 255/255, txload 1/255, rxload 1/255
 Encapsulation ARPA, loopback not set
 Keepalive set (10 sec)
 ARP type: ARPA, ARP Timeout 04:00:00
 Last input 00:00:00, output 00:00:06, output hang never
 Last clearing of "show interface" counters never
 Input queue: 1/75/1/0 (size/max/drops/flushes); Total output drops: 0
 Queueing strategy: random early detection(RED)
 Output queue :0/40 (size/max)
 5 minute input rate 1000 bits/sec, 2 packets/sec
 5 minute output rate 0 bits/sec, 0 packets/sec
   2058015 packets input, 233768993 bytes, 1 no buffer
   Received 1880947 broadcasts, 0 runts, 0 giants, 1 throttles
   3 input errors, 0 CRC, 0 frame, 0 overrun, 3 ignored
   0 input packets with dribble condition detected
   298036 packets output, 32280269 bytes, 0 underruns
   0 output errors, 10 collisions, 0 interface resets
   0 babbles, 0 late collision, 143 deferred
   0 lost carrier, 0 no carrier
   0 output buffer failures, 0 output buffers swapped out
Note: The station that reports the late collision merely indicates the problem; it is generally not the cause of the problem. Possible causes are usually incorrect cabling or a non-compliant number of hubs in the network. Bad network interface cards (NICs) can also cause late collisions.
Â
To allow collision detection to work properly, the period in which collisions are detected is restricted (512 bit-times). For Ethernet, this is 51.2us (microseconds), and for Fast Ethernet, 5.12us. For Ethernet stations, collisions can be detected up to 51.2 microseconds after transmission begins, or in other words up to the 512th bit of the frame.
When a collision is detected by a station after it has sent the 512th bit of its frame, it is counted as a late collision.
Late collisions are reported by these error messages:
%AMDP2_FE-5-LATECOLL: AMDP2/FE 0/0/[dec], Late collision
%DEC21140-5-LATECOLL: [chars] transmit error
%ILACC-5-LATECOLL: Unit [DEC], late collision error
%LANCE-5-LATECOLL: Unit [DEC], late collision error
%PQUICC-5-LATECOLL: Unit [DEC], late collision error
%PQUICC_ETHER-5-LATECOLL: Unit [DEC], late collision error
%PQUICC_FE-5-LATECOLL: PQUICC/FE([DEC]/[DEC]), Late collision  Â
%QUICC_ETHER-5-LATECOLL: Unit [DEC], late collision error
The exact error message depends on the platform. You can check the number of excessive collisions in the output of a show interface ethernet [interface number] command.
router#show interface ethernet 0
Ethernet0 is up, line protocol is up
 Hardware is Lance, address is 0010.7b36.1be8 (bia 0010.7b36.1be8)
 Internet address is 10.200.40.74/22
 MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,
   reliability 255/255, txload 1/255, rxload 1/255
 Encapsulation ARPA, loopback not set
 Keepalive set (10 sec)
 ARP type: ARPA, ARP Timeout 04:00:00
 Last input 00:00:00, output 00:00:06, output hang never
 Last clearing of "show interface" counters never
 Input queue: 1/75/1/0 (size/max/drops/flushes); Total output drops: 0
 Queueing strategy: random early detection(RED)
 Output queue :0/40 (size/max)
 5 minute input rate 1000 bits/sec, 2 packets/sec
 5 minute output rate 0 bits/sec, 0 packets/sec
   2058015 packets input, 233768993 bytes, 1 no buffer
   Received 1880947 broadcasts, 0 runts, 0 giants, 1 throttles
   3 input errors, 0 CRC, 0 frame, 0 overrun, 3 ignored
   0 input packets with dribble condition detected
   298036 packets output, 32280269 bytes, 0 underruns
   0 output errors, 10 collisions, 0 interface resets
   0 babbles, 0 late collision, 143 deferred
   0 lost carrier, 0 no carrier
   0 output buffer failures, 0 output buffers swapped out
Note: The station that reports the late collision merely indicates the problem; it is generally not the cause of the problem. Possible causes are usually incorrect cabling or a non-compliant number of hubs in the network. Bad network interface cards (NICs) can also cause late collisions.
ASKER
I'll definitely look into changing the routing. I'm familiar with the administrative distance for setting up static routes, but I wasn't aware it could be used for selecting the actual routing protocol.
The distance between the Ethernet hand off from ATT to my equipment is next to nothing - one to four feet for all the locations.
I've cleared the counters on all three Fa 0/0 interfaces, so I should be able to track what we're getting when something goes down.
I just took a look at the router with IP 10.1.1.3.
That router like the others is connected to a Catalyst 3550 that acts as the fiber - Ethernet hand off. The 3550 is showing alternating green and amber, which indicates a link error between their equipment and ours. I'm guessing that that is related.
The distance between the Ethernet hand off from ATT to my equipment is next to nothing - one to four feet for all the locations.
I've cleared the counters on all three Fa 0/0 interfaces, so I should be able to track what we're getting when something goes down.
I just took a look at the router with IP 10.1.1.3.
That router like the others is connected to a Catalyst 3550 that acts as the fiber - Ethernet hand off. The 3550 is showing alternating green and amber, which indicates a link error between their equipment and ours. I'm guessing that that is related.
Let us know what the outcome is.... Thx!
ASKER CERTIFIED SOLUTION
membership
Create a free account to see this answer
Signing up is free and takes 30 seconds. No credit card required.
ASKER
I tried unplugging and plugging back in the problem interfaces, but it hasn't resolved the problem.
I just tried adjusting the duplex to auto, but it doesn't look like it's changed anything.
I reset the counters at my last post, and here's the results now:
nall#show interfaces fastEthernet 0/0
FastEthernet0/0 is up, line protocol is up
 Hardware is MV96340 Ethernet, address is 0018.bac7.4718 (bia 0018.bac7.4718)
 Description: $ETH-SW-LAUNCH$$INTF-INFO- FE 0/0$$ETH-LAN$
 Internet address is 10.1.1.1/24
 MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
   reliability 253/255, txload 4/255, rxload 2/255
 Encapsulation ARPA, loopback not set
 Keepalive set (10 sec)
 Half-duplex, 100Mb/s, 100BaseTX/FX
 ARP type: ARPA, ARP Timeout 04:00:00
 Last input 00:00:01, output 00:00:00, output hang never
 Last clearing of "show interface" counters never
 Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
 Queueing strategy: Class-based queueing
 Output queue: 0/1000/64/0 (size/max total/threshold/drops)
   Conversations  0/2/256 (active/max active/max total)
   Reserved Conversations 0/0 (allocated/max allocated)
   Available Bandwidth 64760 kilobits/sec
 5 minute input rate 1096000 bits/sec, 285 packets/sec
 5 minute output rate 1787000 bits/sec, 331 packets/sec
   220344 packets input, 89700499 bytes
   Received 107 broadcasts, 0 runts, 0 giants, 0 throttles
   0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
   0 watchdog
   0 input packets with dribble condition detected
   257554 packets output, 126801267 bytes, 0 underruns
   2019 output errors, 0 collisions, 4 interface resets
   0 babbles, 2019 late collision, 0 deferred
   0 lost carrier, 0 no carrier
   0 output buffer failures, 0 output buffers swapped out
I just tried adjusting the duplex to auto, but it doesn't look like it's changed anything.
I reset the counters at my last post, and here's the results now:
nall#show interfaces fastEthernet 0/0
FastEthernet0/0 is up, line protocol is up
 Hardware is MV96340 Ethernet, address is 0018.bac7.4718 (bia 0018.bac7.4718)
 Description: $ETH-SW-LAUNCH$$INTF-INFO-
 Internet address is 10.1.1.1/24
 MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
   reliability 253/255, txload 4/255, rxload 2/255
 Encapsulation ARPA, loopback not set
 Keepalive set (10 sec)
 Half-duplex, 100Mb/s, 100BaseTX/FX
 ARP type: ARPA, ARP Timeout 04:00:00
 Last input 00:00:01, output 00:00:00, output hang never
 Last clearing of "show interface" counters never
 Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
 Queueing strategy: Class-based queueing
 Output queue: 0/1000/64/0 (size/max total/threshold/drops)
   Conversations  0/2/256 (active/max active/max total)
   Reserved Conversations 0/0 (allocated/max allocated)
   Available Bandwidth 64760 kilobits/sec
 5 minute input rate 1096000 bits/sec, 285 packets/sec
 5 minute output rate 1787000 bits/sec, 331 packets/sec
   220344 packets input, 89700499 bytes
   Received 107 broadcasts, 0 runts, 0 giants, 0 throttles
   0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
   0 watchdog
   0 input packets with dribble condition detected
   257554 packets output, 126801267 bytes, 0 underruns
   2019 output errors, 0 collisions, 4 interface resets
   0 babbles, 2019 late collision, 0 deferred
   0 lost carrier, 0 no carrier
   0 output buffer failures, 0 output buffers swapped out
ASKER
I've spent the morning working at the site with router 10.1.1.1
I contacted ATT's ENOC and verified the duplex settings on their equipment - it was manually set to 100 megabit, full duplex, the same as mine.
When I reset Fa 0/0 to full duplex - even though it was already in full duplex - the amber indicator on the 3550 disappeared, and I stopped getting late collisions.
Why on earth I had to reset that value is beyond me, but it did stop the behavior, for the time being.
Any ideas as to why this would have happened?
I contacted ATT's ENOC and verified the duplex settings on their equipment - it was manually set to 100 megabit, full duplex, the same as mine.
When I reset Fa 0/0 to full duplex - even though it was already in full duplex - the amber indicator on the 3550 disappeared, and I stopped getting late collisions.
Why on earth I had to reset that value is beyond me, but it did stop the behavior, for the time being.
Any ideas as to why this would have happened?
Yes, they went and manually set the port after you called them ;-)
Other then that I have no idea why you would have this problem, but I can tell you that the output on your last post was not good:  2019 late collision   wow!
Other then that I have no idea why you would have this problem, but I can tell you that the output on your last post was not good:  2019 late collision   wow!
ASKER
You're probably right - I had worked with ATT previously to be sure that all of those interfaces were set to 100 megabit full duplex, but it's possible that it wasn't how the interface was set. Without seeing their hardware config I just can't know for sure.
I got those late collisions in about 20 minutes, while I was watching the the network traffic.
Thanks a ton Jim - you've been a bunch of help here.
I got those late collisions in about 20 minutes, while I was watching the the network traffic.
Thanks a ton Jim - you've been a bunch of help here.