We help IT Professionals succeed at work.

Windows Server 2003, MSMQ, Exchange Server, Outlook, Enterprise Vault

3,676 Views
Last Modified: 2013-11-15
Hi All,

I am installating a piece of software called Symantec Enterprise Vault on windows server 2003,  before installation start I have to run deployment scanner to check deployment & Installations issues for Symantec Enterprise vault. I have few warning messages

MSMQ Configuration

Either MSMQ is installed with Active Directory Integration or some storage directories are on a system drive. It is recommended that the MSMQ storage directories are located on a non system drive

MSMQ is installed with Active Directory Integration or MSMQ is not installed. MSMQ is a required component and should be installed without Active Directory Integration.

The following Storage directory is on a system drive. StoreJournalPath: C:\WINDOWS\system32\msmq\storage

The following Storage directory is on a system drive. StoreLogPath:
 C:\WINDOWS\system32\msmq\storage

The following Storage directory is on a system drive. StorePersistentPath: C:\WINDOWS\system32\msmq\storage

The following Storage directory is on a system drive. StoreReliablePath: C:\WINDOWS\system32\msmq\storage

The following Storage directory is on a system drive. StoreXactLogPath: C:\WINDOWS\system32\msmq\storage

Warning
      
At least one of the Memory Usage Registry Values is set to 0, or cannot be found.

The MSMQ page pool size is set to 0 or it cannot be found
The MSMQ Memory threshold is set to 0 or cannot be found


Exchange Server Permission

The user TI\administrator does not have full permissions (including 'send as' & 'receive as') on the following Mailbox Stores and Public Folder stores on ts4.TI.Local: Mailbox Store (TS4);Public Folder Store (TS4);

Outlook Profile Test

No Valid Outlook profile was found which suggests Outlook has not been fully configured. You must create a profile and connect to an Exchange Server mailbox before you install Enterprise Vault.

Any advice will be appreciated
Please If you are giving solution please use step by step method Thanks
Comment
Watch Question

Have you looked through the deployment documentation for EV?

Author

Commented:
Hi

Deployment documentation doesn't explain about windows server 2003 setting it has just explain pre-requisite for installation and then explain how to run deployment scanner and EV.

Thanks
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.