Install/uninstall Adobe Acrobat - Error 1606, can't access network location.

WinXP computer running Acrobat Reader 7, which appears to be partially installed.  When the program is started, Acrobat tries to install, but ends up with "Error 1606.  Could not access network location ..." and lists a network share that is gone and not coming back.  When I try to uninstall or upgrade, I get the same error.

At this point, I would like to remove Acrobat Reader 7 and do a clean install of the current version.  How do I get rid of this?
LVL 33
humeniukAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

humeniukAuthor Commented:
Thanks, I have looked at those, but they are not helpful.
orangutangCommented:
Just to confirm, have you tried:
1. Checking that the folders in:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders
exist
2. Tried the solutions in:
http://service1.symantec.com/SUPPORT/sunset-c2002kb.nsf/9b60813077fffd2385256ee60055ac57/8b5951c9ec10830085256edf00520f16?OpenDocument&src=bar_sch_nam&seg=ag
which seems to be pretty much the same thing or very similar
3. Uninstalling and reinstalling any Norton products
?

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
CEOs need to know what they should worry about

Nearly every week during the past few years has featured a headline about the latest data breach, malware attack, ransomware demand, or unrecoverable corporate data loss. Those stories are frequently followed by news that the CEOs at those companies were forced to resign.

humeniukAuthor Commented:
Yes, that is what I tried.  It does seem like it could be a registry issue, but I'm not sure where else to look.  Symantec Antivirus was previously installed, but no longer is.  Perhaps there is a connection there.

I will double-check the registry settings just in case.
humeniukAuthor Commented:
The problem is resolved.  Basically, I searched the registry for other entries referencing the non-existent network location and found a couple.  Once I changed these, I was able to proceed without difficulty.

Thanks for your help.  Reviewing these helped me get back on the right track.
orangutangCommented:
Do you know the key to the invalid registry entrie(s)? Was it in:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders
?
laustandphoundCommented:
just an added note.  

It's a little obvious, but I had this problem with a computer on the domain, and it turns out that his computer date and time was wrong.... go figure.

Thought I'd share the obvious! :)
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows XP

From novice to tech pro — start learning today.