You must have Extended MAPI version 1.0 or higher to use this feature

You must have Extended MAPI version 1.0 or higher to use this feature. Where do I get it?
critonaAsked:
Who is Participating?
 
PC_RobCommented:
Hello,

Install Office Service Pack 2 (I am assuming you are using Office 2003).  Then try this patch as well:

http://www.microsoft.com/downloads/d...displaylang=en

Regards,

Rob
0
 
critonaAuthor Commented:
Thank you... The link is dead though....
0
 
Computer101Commented:
Forced accept.

Computer101
EE Admin
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.