We help IT Professionals succeed at work.

Connection refused to Outlook Express

cas_three
cas_three asked
on
Medium Priority
3,686 Views
Last Modified: 2008-01-09
I don't know why, but any user trying to connect via OUtlook Express to our exchange server receives the following:

Your 'Drafts' folder was not polled for its unread count. The server has refused the connection. Account: 'server.com, Server: 'server.com
, Protocol: IMAP, Server Response: 'Connection refused', Port: 143, Secure(SSL): No, Error Number: 0x800CCCD9

No changes have been made to the exchange server and no changes were made to outlook express.  All outlook 2003 users are working fine.

I'm not seeing anything in the event viewer on the exchange server or the machine that's having problems.

Thanks in advance!
Comment
Watch Question

Top Expert 2007

Commented:
At or about the time you started experiencing this problem -- can you detect if there has been an anti-virus definition update or a Windows Update on the Exchange server?

Author

Commented:
Unfortunately, I don't use OE all the time, but I believe this started yesterday morning sometime, according to the users.  I looked at the event logs and do not see any updates that may have been applied yesterday.  there was a Symantec Antivirus update this morning though.

However, yesterday morning, the switch that the Exchange server was plugged into went bad and we had to plug it into another switch.  We rebooted the Exchange server as well.  I'm sorry I didn't mention that before, stupid on my part.

Thank you

Author

Commented:
Just an update on this, the user informed me that he noticed the mail had been slow a few days ago, then just yesterday he noticed that his messages were sending, but not copying to his Sent folder, so he wasn't sure if they actually went or not.  And by yesterday afternoon he started getting the connection refused message.  He connects to the VPN first before opening Outlook Express.  However, I am in the office and cannot connect via Outlook Express either, same errors.

Thank you
Commented:
I had this issue also when using Outlook Express to try to verify an imap setup for an iphone on an exchange 2003 server.

I resolved the issue by supplying the domain name along with the user name in the outlook setups.

So, username would = domain/username

This allowed me to connect without error.

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.