?
Solved

IE7 Displaying weird character instead of Double Quotes "

Posted on 2007-07-20
4
Medium Priority
?
346 Views
Last Modified: 2013-12-08
I am running Windows XP 2002/SP2 (Media Center version) and IE 7 7.0.5730.11
Using English - United States [en-us] and default fonts.

On some websites (such as: http://www.townhall.com/columnists/HughHewitt/2007/07/20/attacking_general_petraeus__the_hysterics_of_the_anti-war_fringe) the text does not contact Double Quotes. Instead it contains a set of characters that make reading articles difficult. See:
was typical. â¬SEvery Member of Congress should have to read [the transcript]. Reynolds opined â¬the expected reaction of anyone interested in the facts about the surge. Others on the

Any ideas on why this is happening?

0
Comment
Question by:searcygr
  • 2
  • 2
4 Comments
 
LVL 97

Accepted Solution

by:
war1 earned 1000 total points
ID: 19531866
Greetings searcygr !

The website could have been designed for IE6, and has not been updated for IE7.  You can spoof the site by tweaking your user-agent.
http://enhanceie.com/useragent.aspx

Best wishes, war1
0
 

Author Comment

by:searcygr
ID: 19532323
Well, while trying to fix the problem (your solution is going to work!), I turned on Server Info option in IE7 pro.  Bad Bad thing to do.

Now when I start IE7, I get a logon dialog to "Connect to baremetal.com". It also states "The server baremetal.com at -- turn off the IE7PRO Toolbar -- requires a username and password".  When I cancel the dialog, I cannot get to the IE7 Tools to disable this option.

It is conicidental, but I also installed the User Agent utility pointed to above instead of simply saving the .REG scripts to execute as needed.  I have been unable to find the registry entry to hack/turn off the Server Info option.

Any ideas or should I start a new question?

Cheers & thanks...
0
 

Author Comment

by:searcygr
ID: 19532417
Okay, got that fixed. Wow, the IE6 setting fixes the character problem but it sure does mess up sites like Experts-Exchange. At least I now know why I get the weird characters.  thanks!
0
 
LVL 97

Expert Comment

by:war1
ID: 19532439
Can you turn off server info in IE&?

Save the REG file to Desktop and then run it.

Yes, you may want to start a new question for these other problems.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Introduction If you're like most people, you have occasionally made a typographical error when you're entering information into an online form.  And to your consternation, the browser remembers the error, and offers to autocomplete your future entr…
If you are a web developer, you would be aware of the <iframe> tag in HTML. The <iframe> stands for inline frame and is used to embed another document within the current HTML document. The embedded document could be even another website.
Excel styles will make formatting consistent and let you apply and change formatting faster. In this tutorial, you'll learn how to use Excel's built-in styles, how to modify styles, and how to create your own. You'll also learn how to use your custo…
Want to learn how to record your desktop screen without having to use an outside camera. Click on this video and learn how to use the cool google extension called "Screencastify"! Step 1: Open a new google tab Step 2: Go to the left hand upper corn…
Suggested Courses

621 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question