Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1086
  • Last Modified:

TASMAN router question....Need Help

I have a TASMAN 1004 router which I am trying to setup with two active WAN ports.  I purchased it off ebay and was told that it was licensed for two WAN ports, but when I boot it up I receive the following error:   Can someone please tell me how to correct this or is the unit unsalvageable?

Initializing Flash...
sector  0- 1 CHKSUM FAILED: existing:0xa076632e found:0x 7636ad3
sector  2- 3 CHKSUM FAILED: existing:0x5b40128b found:0x   2d9ed

FATAL ERROR:  System Validation failed.
Please contact Tasman Networks Inc. - Tech Support.
System set with Zero WAN interface cards
WAN Interface ports -
    No WAN interfaces available.
Attaching network interface lnPci0...
Buffer Mgmt: ERROR! Unknown module(s) detected! Allocating default # of buffers
done.
Attached TCP/IP interface to lnPci unit 0
Attaching network interface lo0... done.
                                 CPU: NEC VR5500
                                 BSP version 1.2/2.
                                 Tasman Networks Inc.
                                 Copyright (c) 1998-2004 Tasman Networks Inc.
                                 SDRAM: 256MB   Flash: 32MB
                                 Internal Level 2 Cache: 0KB
                                 External Level 2 Cache: 0KB
                                 Model Number:  0000
                                 Serial Number: 0000


Initializing Flash File System...sector  0- 1 CHKSUM FAILED: existing:0xa076632
sector  2- 3 CHKSUM FAILED: existing:0x5b40128b found:0x   2d9ed
0
OLMECIAN
Asked:
OLMECIAN
  • 4
  • 3
1 Solution
 
raymondzwartsCommented:
IC Recovery
When attempting to boot the system, if the IC.Z file is not available in IC flash memory, the
system will appear to be in a hung state.
The interface card will load IC.Z from the motherboard (NCM) flash memory automatically.
This could take up to five minutes depending on the Tasman model.
NOTE: When this happens, do not turn the system power off!
When the system appears to be in a hung state, the interface card is loading the IC.Z file
directly into IC RAM. An attempt is then made to write the IC.Z file to IC flash from IC RAM
to replace the corrupted/missing file.
If it takes a long time to load the IC.Z file (described above), do the following after the boot
process completes:
1 Verify that the IC.Z file was copied to the IC card.
example:
Tasman-1400> file ls IC 1 (slot number 1 or 2)
The following information is displayed:
CONTENTS OF /flash:
2 Re-establish the location from which the system initiates the boot process.
example:
Tasman-1400/configure> bootIC LOCAL 1 (slot number 1 or 2)
0
 
OLMECIANAuthor Commented:
I checked the Flash as you suggested and there was a T1000.Z file already there that it would attempt to boot from.  I ran the boot command but am still having the same problem.  What is the next step?
0
 
raymondzwartsCommented:
did you do step 2 ?
0
Veeam and MySQL: How to Perform Backup & Recovery

MySQL and the MariaDB variant are among the most used databases in Linux environments, and many critical applications support their data on them. Watch this recorded webinar to find out how Veeam Backup & Replication allows you to get consistent backups of MySQL databases.

 
OLMECIANAuthor Commented:
Yes, it copied but the result was the same.
0
 
raymondzwartsCommented:
dead box....
0
 
OLMECIANAuthor Commented:
There was a hardware issue with the box.
0
 
art_bostonCommented:
OLMECIAN:

Did you ever resolve this issue?

I have a 6200 box with the same issue.
0
 
OLMECIANAuthor Commented:
Nope,  We declared the box as dead and sent it back.
0

Featured Post

Get quick recovery of individual SharePoint items

Free tool – Veeam Explorer for Microsoft SharePoint, enables fast, easy restores of SharePoint sites, documents, libraries and lists — all with no agents to manage and no additional licenses to buy.

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now