New Default Webpage Does not Display on SBS

I just added a website to Small Business Server and renamed the original default to .old.  However when I go to the site I still see the old default page not the new old I created.  What did I did rongK?
LVL 1
gordonmannAsked:
Who is Participating?
 
gordonmannConnect With a Mentor Author Commented:
Solution was to make sure "html" was an exceptable format for the default web page in IISS
0
 
http:// thevpn.guruCommented:
Try to restart the IIS ..
0
 
gordonmannAuthor Commented:
Already did that
0
Cloud Class® Course: Microsoft Office 2010

This course will introduce you to the interfaces and features of Microsoft Office 2010 Word, Excel, PowerPoint, Outlook, and Access. You will learn about the features that are shared between all products in the Office suite, as well as the new features that are product specific.

 
http:// thevpn.guruCommented:
did you name the new site the same as the old one ?
0
 
gordonmannAuthor Commented:
Name?  Not sure what you mean they both have the same ip address and that is the only website on this server.
0
 
gordonmannAuthor Commented:
I can get the original website working but when I copy the new site into the same folder and copy over the default webpage the new site does not show.  I am really at a loss on this one.
0
 
gordonmannAuthor Commented:
Here is the error message I get when I copy the files to the wwwroot directory.

Directory Listing Denied
This Virtual Directory does not allow contents to be listed.

But if I put the original SBS default webpage there it shows.
0
 
gordonmannAuthor Commented:
For IE the error is "HTTP Error 403 - #########
Internet Explorer "

Now none of the home pages show.
0
 
Vee_ModCommented:
Closed, 500 points refunded.
Vee_Mod
Community Support Moderator
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.