Innotek Virtual Box on Linux Fedora 7 core

I'm having some problems with getting Innotek's VirtualBox to run on my Fedora 7 OS. I keep on getting a root error. I've tried different ways to extract and install the program and have been unsuccessful in doing so.
I've tried many of the Linux forums relating to this release and haven't been able to sort out a solution.
I ran the program on a friends Mac who wanted to run XP and it didn't pose any problems.
I'm new to Linux and probably making a foolish oversight.
Any assistance would be appreciated.

Thanks
WolfeTone32Asked:
Who is Participating?
 
ssvlCommented:
did you tried this version   http://www.virtualbox.org/download/1.4.0/VirtualBox-1.4.0_21864_fedora7-1.i586.rpm.run 

just download and install this and

Type in the following command to convert it back to a RPM.

sh ./VirtualBox-1.4.0_21864_fedora7-1.i586.rpm.runNow, you can install it using Yum.

rpm  -Uvh VirtualBox-1.4.0_21864_fedora7-1.i586.rpm.    


note: this is for x86
 
0
 
WolfeTone32Author Commented:
Has anyone had similar experiences with this issue on Fedora 7 i386 core?
0
 
WolfeTone32Author Commented:
Thanks for the reply. It's a shame that Linux is not more popular, as it's a beautiful OS. Not very user friendly, but well worth the learning curve as I know some Java and I'm currently learning Python.
I tried to install the version, but I didn't use Yum for installation. I'm a complete newbie with Linux and terminal syntax.
I'll check your proposed solution out and see if I have any problems. I slipstreamed a copy of a Microcrap
OS, and wanted to check the stability of the OS by running it in a virtual environment.
0
 
Computer101Commented:
Forced accept.

Computer101
EE Admin
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.