Backup Exec 11d for Windows Issues, Server Paused

It appears that the latest hot fixes for 11d have royally screwed up my BE 11d install. My server says "Server Paused" so the jobs do not start, I have manually put the jobs to run. Doing differentials I've had them get stuck on the System State of one server for 2 days straight. This is SO frustrating.. any ideas?

And I've tried to make them pause/unpause (under devices) and it doesn't seem to help.
amedexittAsked:
Who is Participating?
 
Hedley PhillipsConnect With a Mentor OwnerCommented:
Do the devices show as enabled in Device manager?
Does restarting the BUE Services have any effect?

Have a look at these:

Device jobs remain in a "pending" or "Queued" state indefinitely and "scheduled" jobs do not run at their appropriate time.
http://seer.support.veritas.com/docs/191594.htm

What to check when Backup Exec for Windows Servers jobs are not running according to schedule
http://seer.support.veritas.com/docs/192098.htm

Server Paused, Device Error, The drive hardware is offline!
https://forums.symantec.com/syment/board/message?board.id=103&message.id=56097



0
 
amedexittAuthor Commented:
Restarting the services doesn't help, nor does rebooting the box. I can't test the other stuff right now since the full backup job is running at the moment.

I used to use Arcserve 11.5 and BE 11d has been in many ways a step backwards..
0
 
honmapogConnect With a Mentor Commented:
Can you make sure the "Removable Storage" service is set to a "Disabled" state on this Backup Exec server.
You mention you used to use ArcServe. Was that on this server? If so, was it completely uninstalled?

Please check for errors in the event logs on the remote server at the time of the hanging System State backup.
On the remote server, can you successfully make a System State backup to disk with the local NTBackup program?
If there are no further clues, I suggest starting the remote agent on the remote server in debug mode. Then review or post the log. (http://seer.entsupport.symantec.com/docs/191994.htm). The log will be in the logs subdirectory and be named something like servername-beremote00.log
Try setting the remote agent
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
amedexittAuthor Commented:
Removeable Storage was disabled when I installed BE. Arcserve hasn't been uninstalled, but the services are set to disabled, and it was working fine until I installed the latest BE hotfixes (which one broke it, who the heck knows)

BE is very frustrating, since Symantec purchased Veritas apparently its so bad that EVERYONE is complaining about BE. Sucks.. Arcserve wasn't perfect, but it sure seemed more stable than this!
0
 
honmapogConnect With a Mentor Commented:
If you installed hotfixes, have you pushed the remote agent out to the remote servers again? Especially if you experience problems with hanging backups on a remote server.

And having ArcServe still installed is a bad idea. You may have disabled the services, but that doesn't mean that filter or other drivers for ArcServe may not still be active. An complete uninstall of ArcServe is really recommended. The fact that the problems surfaced after the latest hotfix install could always be a coincidence.

0
 
honmapogCommented:
And check if http://support.veritas.com/docs/288393 is the problem. It doesn't mention a paused server, but it does report scheduling issues.
0
 
amedexittAuthor Commented:
This BE software is very buggy, I managed to get the Server Paused issue fixed as Mr-Madcowz explained.. so hopefully that will resolve the issues with the backups. I will check the differential tommorow morning and hopefully it will be solved.

Thanks to everyone, I'll give points in the morning, going into a meeting!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.