• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2264
  • Last Modified:

CMOS Setup password cannot be removed - Compaq Evo D10 USDT

Compaq Evo D510 USDT desktop.  Bought on eBay and the USB ports have been disabled in the BIOS.

I have reset the BIOS via the reset button on the motherboard and have also removed the battery from the motherboard BUT I still have an issue with the Setup password.  The BIOS features are all reset as the computer is complaining about date and time, hard drive change, etc BUT the Setup password remains so I am unable to change the configuration and enable the USB ports.

I tried a CMOS password resetter too and this did nothing.

I am at a loss, can anyone help?

Thanks and regards

Chris
0
Chris-Moore
Asked:
Chris-Moore
  • 2
1 Solution
 
jamietonerCommented:
Use the password jumper on the motherboard to disable the password.
0
 
MarkCommented:
Here is the service manual for this desktop
The guide for resetting the setup password is on page B-2
http://h20000.www2.hp.com/bc/docs/support/SupportManual/c00704816/c00704816.pdf
0
 
lauchangkwangCommented:
You need to bring out the Jumper in the motherboard and leave it about 5 minits..... It will reset the CMOS and the password should be get erase .....

Hope this help .....
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now