troubleshooting Question

Massive Memory failures with Erand and Lrand

Avatar of Badgeros
BadgerosFlag for China asked on
HardwareSystem UtilitiesComponents
9 Comments1 Solution677 ViewsLast Modified:
Hello,

I am hoping you can help me as I am at a loss.  Have bulit many systems so would consider myself a knowledgeable hobbyist.

Build a new system recently and have had the strangest thing occur.  I cannot intsal either Win XP or Vista on the new system.  With Vista it stops saying it detected a problem and had to shut down.  Problem is referring to hardware issue and tech info says STOP: 0x00000....... etc.   Win XP died several times with a blue screen stating it had to shut down.  Now I can get into the install page but the partition info and tools just don't work properly, not reporting correct disk drives and says it is not a windows compatible partition.  Regardless I can see it is not reponding correctly.  

I did all the usual selective removal of components, ran the MB out of the case and so on with no luck.

After this I suspected the MB and sent it back to Asus who tested it and said it was OK.

I then turned to the memory and ran memtest and Microsoft memory diagnostic programs and detected MASSIVE FAILURES on both Lrand and Erand.  I checked each clip individually and even went out to purchase a slower Kingston 667 Dimm to try.  Same messages with Lrand and Erand.  I have to presume that this is the problem.  

I tried to slow down the clocks to 4-4-4-12 T/2 and then even 2-2-2-12 T/2.  Tried manually setting the clocks at 5-5-5-15 which is what I think is the correct setting for the Transcend RAM.  Same problems all round though the error count seemed to get lower.  

I really don't understand how to make further changes to the BIOS to see if it is a settings problem.  I have downlaoded and successfully flashed the latest BIOS.

I am thinking it can only be the MB or the CPU.  I ran a basic test on the the CPU from the "ultimate Boot CD" called CPU burn in v1.00 - all seemed OK.  Ran StressCPU 20021024 - all seemed Ok said no errors.  I did get a FATAL error though when running Mersenne Prime Test V23.9/41.14 which said "rounding was 0.5 expected less than 0.4 harware failure detected"  So no idea if that is relevant or the CPU that was the failure.

Any help would be greatly appreciated.

System is
Asus P5n32-e SLI
Intel Core 2 Duo Extreme (2.93 ghz)
4GB Transcend 800 DIMM (TS128MLQ64V8J) 4x1GB
Geforce 8800GTX Display Card
1000W Cooler Master PSU
1x Seagate 300GB SATA II
1x Maxtor 150GB SATA
1x Sony DVD RW
1x Pioneer DVD RW
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 9 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 9 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros