• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 10797
  • Last Modified:

SSL protocol has been disabled, can i enable this again?

Hi, I am having problems trying to login into any page that uses SSL as my browser keeps telling me my SSL protocol has been disabled. I looked this up and the only type of answer i could see was this suggestion i have printed below. The problem is i think i have deleted my SSL certificate, how do i rectify this ?

This is the solution i suggestions i seen on the internet:
''
If you are referring to when you view a site through your web browser, and your SSL session is terminated, then check to be sure that the URL you are using begins with 'https' as opposed to 'http'. If the page does not show up with a 'Page Cannot Be Displayed" error, and your URL does begin with 'https', then that page is no accessible through the SSl protocol.

If you are referring to your SSL certificate installed on your server, then there could be a number of reasons. Is the firewall allowing traffic through port 443? Did you delete the SSL certificate files? Is there a configuration change on your server software? There are too many possible reasons to list here. Do a refined search on this knowledge base to determine what the cause may be.''

Kind Regards,
Putoch
0
Putoch
Asked:
Putoch
  • 2
1 Solution
 
nightmare2Commented:
If you are using IE, go to Tools, Internet Options, Advanced.
In the security settings, check Use SSL 3.0 and Use TLS 1.0
Restart IE
0
 
PutochAuthor Commented:
Thank you nightmare2, that worked.
Kind Regards,
Putoch.
0
 
nightmare2Commented:
You're welcome ;)
0

Featured Post

Microsoft Certification Exam 74-409

VeeamĀ® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now