[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

PI1536 MBR and partion table smashed/deleted completely, how do I get it initialized

Posted on 2007-07-22
6
Medium Priority
?
1,022 Views
Last Modified: 2013-11-17
I just a laptop Fujitsu Siemens PI1536, with Vista Home Premium. I was installed with one partion and Danisch language.
As I want to separate Windows programs and Data I want atleast 2 partions. I also want to use Norton Ghost for fast restore of Windows so I maded 3 partions and reinstalled Vista. I select English as I never use the Danisch language versions and properly never will. The delivered CD include several languages so this was streat forward and it worked. After a number of days one evening the PC started to shut down due to low battery and I grapped the supply and plugged it in with the main turned on. When I restarted the laptop it coudl not boot.  I tryed to run Vista repair several times and it claimed to repair the MBR first and then the partion table, but no boot. Each time I ran repair it claimed to have repaired the partion table but no.
The laptop does not have a floppy so I need a bootable CD to run tools. I have allways used floppy tools like win98 fdisk, Norton NDD etc.
I found Ultimate Boot CD 4.1.1 and made a CD on my desktop. I ran some of the partion tools on it.
SPFdisk reported a number of overlapped partions and I used it to clear it all.
But now the tools and Vista install  can not find the hardisk!
It is a Western Digital WD1600BEUS-22RST0-(S1 ???
Does anyone know a tool or way to get the hardisk up and running again. I do not care about recovering any data.
0
Comment
Question by:handyman_ps_dk
  • 3
  • 2
6 Comments
 
LVL 63

Accepted Solution

by:
SysExpert earned 750 total points
ID: 19544096
Go to bootdisk.com and find the wipe utility.

Use that to wipe the drive ( actually just track 0 ) or use the DIag CD from the  Western Digital site, there should be a CD image or burnable version.

Then you should be able to reinstall from scratch.

Also check the BIOS and make sure that the drive is recognized OK.

I hope this helps !


 
0
 
LVL 66

Assisted Solution

by:johnb6767
johnb6767 earned 750 total points
ID: 19544546
Keep in mind, the Vista Install might need the Sata driver, as that appears to be a SATA HDD.

Vista may not have a native driver to load for it, which is why it doesnt find the HDD at all any longer...
'
You can find the SATA Driver located at the MFGR Website, and when you find your model, look for the following when you go to the available downlaods....

"Tools and Utilities - Intel 82801GMU SATA AHCI Controller (ICH7-M) - AMILO Pi 1536"
0
 
LVL 63

Expert Comment

by:SysExpert
ID: 19548335
johnb6767 :
Please note that he had already partitioned and installed previously without any special drivers, so I do not think it is a SATA driver issue.
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 66

Expert Comment

by:johnb6767
ID: 19548823
Yea, I know that.....   :^)

But the following statement leads me to believe it might be needed....

"SPFdisk reported a number of overlapped partions and I used it to clear it all.
But now the tools and Vista install  can not find the hardisk!"

Since everything was cleared out, and Vista isnt seeing it....Thats why I suggested it....
0
 

Author Comment

by:handyman_ps_dk
ID: 19551250
Hej Sysexpert and Johnb6767
I fixed it. Johns answar inspired me to look at WDC.com. It turned out that they had an  a complete .iso image that boots and include the needed CD driver. It displayed a mess in the partition table and deleted all when I deleted one.
To everybody please note there is a limit of 137GB in pre XP SP1 MS OS systems!
This may be why the older dos tool smashed it all, but I do not know.
www.bootdisk.com wipe tool may be just as usefull, but this web is meassy and did not locate it after several minutes of looking. Too bad with a low quality web design if they have great tools
0
 
LVL 66

Expert Comment

by:johnb6767
ID: 19551337
You can access larger HDD's in XP SP1, using the Enable BIG LBA reg mod....

http://support.microsoft.com/kb/305098

The article says 2000, but XP also applies..

Glad you figured it out....

Thanks!!
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Lithium-ion batteries area cornerstone of today's portable electronic devices, and even though they are relied upon heavily, their chemistry and origin are not of common knowledge. This article is about a device on which every smartphone, laptop, an…
I have written articles previously comparing SARDU and YUMI.  I also included a couple of lines about Easy2boot (easy2boot.com).  I have now been using, and enjoying easy2boot as my sole multiboot utility for some years and realize that it deserves …
This video Micro Tutorial explains how to clone a hard drive using a commercial software product for Windows systems called Casper from Future Systems Solutions (FSS). Cloning makes an exact, complete copy of one hard disk drive (HDD) onto another d…
Finding and deleting duplicate (picture) files can be a time consuming task. My wife and I, our three kids and their families all share one dilemma: Managing our pictures. Between desktops, laptops, phones, tablets, and cameras; over the last decade…
Suggested Courses

831 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question