• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 249
  • Last Modified:

BLANK SCREEN ON PRESARIO 900

i have a presario 900, im looking for a solution to my laptop screen thats goes blank after a while using it.... im not sure whats the problem... but the windows its still running..... PLS HELP!!!
0
cgqwerty
Asked:
cgqwerty
  • 6
  • 6
  • 4
  • +2
1 Solution
 
mdefalcoCommented:
can you hit the spacebar and it comes back? or move the mouse and it comes back?

If so, it is just a display/power setting.

Go to control panel and display settings, or right click on desktop and go to properties. you will see Screen Saver, make sure you are not selecting the Blank Screen Saver,

If not, under the screen saver option you will see Power, check that to make sure your monitor is not set to turn off after so many minutes. There are a lot of settings in there for this.

Jim
0
 
nobusCommented:
you may have a dying inverter, or backlight.
if the lappy still has warranty, contact compaq
0
 
war2Commented:
Check that the computer is not setup for hibernation just like a screen saver goes off after time
0
Enhanced Intelligibility Without Cable Clutter

Challenge: The ESA office in Brussels wanted a reliable audio conference system for video conferences. Their requirement - No participant must be left out from the conference and the audio quality must not be compromised.

 
bmsjeffCommented:
Is there a pattern to the display going blank?
Try booting to BIOS, let it sit, see if it goes blank.
Does the screen always show correctly when booting? Is it only in windows that it goes blank?
0
 
cgqwertyAuthor Commented:
i don think its d baclight that r giving d problem bcoz when im in d safemode it didnt go blank.... it will stay until d battery when off..... but its only when i put in a normal mode... it will go blank after 10 mins.
but d windows r still running.
0
 
nobusCommented:
10 rn sfc /scannow frm the rn bx, or do a rpr instll
0
 
bmsjeffCommented:
Remove the display driver in device manager.  Reboot the computer, when asked to install new driver, just cancel.  Does the screen now blank after the 10 minutes?  
We need to determine if this is a driver issue or a XP issue.
0
 
cgqwertyAuthor Commented:
it only goes blank when im in d windows....when in bios / safemode.. it will stay on.... it only goes blank during d standard mode....
0
 
mdefalcoCommented:
What is the video card you are using? And do you have the latest drivers
0
 
cgqwertyAuthor Commented:
i don hav d latest driver... my display driver its IGP320M.......I havent remove my display driver yet....
0
 
mdefalcoCommented:
ok to update your drivers you will need to go to your laptop manufacturer, or check out this link;

http://www.techspot.com/vb/topic16643.html

some interesting info on your drivers. A faulty driver can cause your issues, and the best way to test is to do what bmsjeff says and uninstall them and use none. If the problem disappears then you have found the issue, and getting the latest should help.

Jim
0
 
cgqwertyAuthor Commented:
i tried uninstalling d display adapter after that i reboot my computer.... but it goes blank again after a few mins.....looks like this solution didnt help much....im not sure weather d problem lies on my monitor screen coz when i moved d monitor screen it poofs blank again....but when i was in safemode.... no matter how i move my screen... it will stay a light.... this is strange.....im not sure weather its d wiring not connecting it properly from d monitor to d motherboard.....SOS!!
0
 
mdefalcoCommented:
ok, well maybe it is not the drivers. But, the fact that it is fine in safe mode makes me think it is something running in your system. go to www.sysinternals.com
This will bring you Technet on microsoft, but you are looking for a program called Process Explorer
It should be under process utilities. Download and install this. Then while in regular mode, run this program. It will show you everything that is currently running on your machine and and help you to see if there is something that doesn't belong. There must be a utility that is causing this.

You can also download, from the same site, a program called autoruns... This is very nice as it will show you every program that you have that starts up when you turn on. review these and maybe you will find something out of the ordinary.

If you can not see anything weird, then copy all the stuff you see in these programs and send them to me and I will see if there is something I think is weird. jim@thetechdepot.net

Good luck,
0
 
nobusCommented:
it can be that the video section in the higher resolutions is bad; try lowering the resolution
0
 
bmsjeffCommented:
Instead of safe mode, try VGA mode on startup.  Does the screen still go blank?
0
 
cgqwertyAuthor Commented:
i hav just deleted my display adpter based on what i was advised.... where do i reinstall d driver now.... n try other method on my blank screen problems huh....?
0
 
mdefalcoCommented:
go to the link I sent to you up above, follow the instructions to download your driver, it wlll most likely be zip file or a setup file. If it is a zip,there will be a setup in there. Run the setup.
0
 
cgqwertyAuthor Commented:
i tried to download display driver from techspot,.... but i was advise to download it from ATI ... when i do so .. it say my hardware was not compatible to d driver.... is thr any link where i can download my display driver....ita RADEON IGP 320M my driver version its 6.13.10.6218 the provider its ATI TECHNOLOGY INC... DRIVER DATE : 11/7/2002.... im not sure what do i need to do to have this blank screen solved...
0
 
bmsjeffCommented:
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 6
  • 6
  • 4
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now