[Webinar] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

OWA with S/MIME killing Internet Explorer

Posted on 2007-07-22
7
Medium Priority
?
967 Views
Last Modified: 2013-12-08
I installed MS Outlook Web Access S/MIME to allow the adding of a signature image.  Now, the user cannot send email through OWA, as Internet Explorer dies on clicking "Send".   In addition, I cannot un-install the S/MIME add-on, as it tells me "Another version of this product is installed.  Installation of this version cannot continue".  I have also tried running Windows Update to no avail, please help.

P.S. I am running IExplore version 7.0.5730.1
0
Comment
Question by:mdward4
  • 4
  • 2
7 Comments
 
LVL 22

Expert Comment

by:ATIG
ID: 19547021
What OS is the client running vista or XP?
0
 
LVL 1

Author Comment

by:mdward4
ID: 19547110
The client is running XP Pro.  As I test, I installed MIME and performed the same operation on my desktop (XP Pro) and got the same results.  The issue seems to lie with the MIME plug in, as I tried another OWA site (and this OWA site as well) from a different computer without the MIME file installed and it worked fine.  If I could simply uninstall the plug-in, I think it would be fixed.
0
 
LVL 104

Expert Comment

by:Sembee
ID: 19548317
Is the server fully up to date? There have been a number of issues with S/MIME and some updates released.

Simon.
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
LVL 1

Author Comment

by:mdward4
ID: 19551096
I am unsure of this, TBH, its my wifes work laptop and she installed it and Im trying to avert her having to call her IT support, but doesnt look like I am going to be so lucky.  Is there a way to force the removal of this plug-in?
0
 
LVL 104

Accepted Solution

by:
Sembee earned 1500 total points
ID: 19552370
This is the only guide I know of.
http://www.petri.co.il/removing_smime_control_in_owa_2003.htm

Simon.
0
 
LVL 1

Author Comment

by:mdward4
ID: 19552469
Sembee,
I tried that link with no luck, I also tried a 3rd part remover with no luck, but I did figure out a way around the crashing.  Although S/MIME is still installed, I found the solution to disabling:

From the IE 7 menubar:
Tools->Manage Addons->enable/disable->show-used addons
1. Disable the one that says "mime control...." and restart.
You will no longer have s/mime support but IE7 will not crash

I found this solution from this msgboard:

http://help.lockergnome.com/office/IE7-crashes-OWA-ftopict921763.html

Thanks for the looks and trying to help Sembee, I appreciate your attempts :).

Matt
0
 
LVL 1

Author Comment

by:mdward4
ID: 19552480
Sembee gets points for being the only one that attempted :)
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

As much as Microsoft wants to kill off PST file support, just as they tried to do with public folders, there are still times when it is useful or downright necessary to export Exchange mailboxes to PST files. Thankfully, it is still possible to e…
Steps to fix “Unable to mount database. (hr=0x80004005, ec=1108)”.
how to add IIS SMTP to handle application/Scanner relays into office 365.
Whether it be Exchange Server Crash Issues, Dirty Shutdown Errors or Failed to mount error, Stellar Phoenix Mailbox Exchange Recovery has always got your back. With the help of its easy to understand user interface and 3 simple steps recovery proced…
Suggested Courses

864 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question