• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 252
  • Last Modified:

tinyMCE CMS system not publishing picture right on one computer

I'm using TinyMCE for CMS and my current client, when publishing a picture, can see it in his admin area but it shows up as a broken link to him on his website. Strangely, I can see the published picture on any computer but it is broken on his, and when you view the properties in the image, he has a different URL than me. I re-uploaded tinymce, but that didn't fix it.

Any ideas?

www.offdablockent.com/musicbio10/bio10.php
http://www.offdablockent.com/admin/bio10-admin.php
0
weikelbob
Asked:
weikelbob
  • 2
2 Solutions
 
ljubiccicaCommented:
Have you tried to set absolute path (i get ../upload/council.jpg)?

Regards
Ljubiccica
0
 
cg_medistoxCommented:
May be you could tell us what your client is seeing, ie the link?

I cannot imagine a situation where it will save a different link to the image because it is defined staticaly in your scripts.

First check what ljubiccica suggested with the absolute image variable.

0
 
weikelbobAuthor Commented:
OK. I found out what code I need to add:

$mcImageManager['filesystem.rootpath'] = "../../../../../../../images/";

but where do I add it?
0
 
weikelbobAuthor Commented:
Thanks.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now