Is there a way with CISCO VPN Client to disable the idle timeout?

Is there a way with CISCO VPN Client to disable the idle timeout?
colmbowlerAsked:
Who is Participating?
 
Alan Huseyin KayahanConnect With a Mentor Commented:
      Than that should be something else then idle timeout. Would you please post here a part of syslogs in the time of disconnects?
0
 
Alan Huseyin KayahanCommented:
           Hi colmbowler
                crypto isakmp policy 10 lifetime 86400
                     Above is for 24 hours, which is the max idle timeout

Regards
0
 
charan_jeetsinghCommented:
hi Husy,

i beleive what he is asking is to disable the idle timeout from the VPN client installed on a machine.

Colmbowler, the answer is NO. you cant do that . but  i beleive you can keep a check on that by initiatins a constant ping to some internal server ip
0
 
colmbowlerAuthor Commented:
I have the command  "crypto isakmp policy 10 lifetime 86400" in my PIX but the idle timeout keeps kicking in after 30min even when I am downloading. It only stays up when I am sending data out. Any thoughts

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.