Can not ping outside our LAN behind a pix 501 6.3(5)

Posted on 2007-07-23
Last Modified: 2010-03-18
Can someonge tell me what is wrong with our config file? I can not ping outside the internal network. For example if I ping I get a timeout.

PIX Version 6.3(5)
interface ethernet0 auto
interface ethernet1 100full
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password encrypted
passwd encrypted
hostname melvin
clock timezone EST -5
clock summer-time EDT recurring
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
name mbsbdc01
name mbssql01
access-list outside_in permit tcp any interface outside eq www
access-list outside_in permit tcp any interface outside eq smtp
access-list inside_nat0_outbound permit ip any host
access-list inside_nat0_outbound permit ip any host
access-list inside_nat0_outbound permit ip any host
access-list outside_cryptomap_dyn_20 permit ip any host
access-list outside_cryptomap_dyn_40 permit ip any host
access-list outside_cryptomap_dyn_60 permit ip any host
access-list acl_Outbound_in permit tcp any host eq www
access-list split permit ip host
access-list MBSUSERS_splitTunnelAcl permit ip any
access-list outside_access_in permit icmp any any
pager lines 24
logging on
icmp deny any outside
mtu outside 1500
mtu inside 1500
ip address outside
ip address inside
ip audit info action alarm
ip audit attack action alarm
ip local pool LacrosseVPN
ip local pool CrabtreeC
ip local pool MBSVPNPOOL
pdm location inside
pdm location inside
pdm location inside
pdm location mbssql01 inside
pdm location mbsbdc01 inside
pdm location inside
pdm location inside
pdm location outside
pdm location outside
pdm logging notifications 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list inside_nat0_outbound
nat (inside) 1 0 0
static (inside,outside) tcp interface ftp ftp netmask 0 0
static (inside,outside) tcp interface 8080 mbsbdc01 8080 netmask 0 0
static (inside,outside) tcp interface www mbsbdc01 www netmask 0 0
access-group outside_in in interface outside
route outside 1
timeout xlate 0:05:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:20:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout sip-disconnect 0:02:00 sip-invite 0:03:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server LOCAL protocol local
http server enable
http inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-MD5
crypto dynamic-map outside_dyn_map 40 set transform-set ESP-3DES-MD5
crypto dynamic-map outside_dyn_map 60 set transform-set ESP-3DES-MD5
crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
crypto map outside_map interface outside
isakmp enable outside
isakmp nat-traversal 20
isakmp policy 20 authentication pre-share
isakmp policy 20 encryption 3des
isakmp policy 20 hash md5
isakmp policy 20 group 2
isakmp policy 20 lifetime 86400
vpngroup lacrosse address-pool LacrosseVPN
vpngroup lacrosse dns-server mbssql01
vpngroup lacrosse wins-server mbssql01
vpngroup lacrosse default-domain
vpngroup lacrosse idle-time 1800
vpngroup lacrosse password **
vpngroup crabtreec address-pool CrabtreeC
vpngroup crabtreec dns-server mbssql01
vpngroup crabtreec wins-server mbssql01
vpngroup crabtreec default-domain
vpngroup crabtreec idle-time 1800
vpngroup crabtreec password ***
vpngroup MBSUSERS address-pool MBSVPNPOOL
vpngroup MBSUSERS dns-server mbssql01
vpngroup MBSUSERS wins-server mbssql01
vpngroup MBSUSERS default-domain
vpngroup MBSUSERS split-tunnel MBSUSERS_splitTunnelAcl
vpngroup MBSUSERS idle-time 1800
vpngroup MBSUSERS password **
telnet mbssql01 inside
telnet mbsbdc01 inside
telnet inside
telnet timeout 30
ssh outside
ssh timeout 30
management-access inside
console timeout 0
dhcpd address inside
dhcpd lease 3600
dhcpd ping_timeout 750
dhcpd auto_config outside
terminal width 80
Question by:nitrousgtstang
    LVL 7

    Expert Comment

    Probably the destination supressing ICMP responses. Try a host that will definately respond to echo-request (i.e. not Google, Tahoo etc)...

    LVL 29

    Expert Comment

    by:Alan Huseyin Kayahan
            Pinging and pinging an IP are different. If you can ping by IP and cant ping by name, that points a DNS issue. Try pinging a known IP.


    Author Comment

    Let me rephrase, when pinging anything (hostname or ip address) outside my domain, it times out. I can successfully ping the items I have tried at work at home.
    LVL 29

    Accepted Solution

      Ah so you do not have connectivity problems. Then please let echo-reply as following
                 access-list outside_in permit icmp any any echo-reply


    Author Comment

    Than you very much MrHusy. Problem solved.
    LVL 29

    Expert Comment

    by:Alan Huseyin Kayahan
        You are welcome :)

    Featured Post

    6 Surprising Benefits of Threat Intelligence

    All sorts of threat intelligence is available on the web. Intelligence you can learn from, and use to anticipate and prepare for future attacks.

    Join & Write a Comment

    Suggested Solutions

    Title # Comments Views Activity
    Basic ASA setup 1 59
    Multiple Static IP addresses on Router 14 51
    USB Error 20 60
    Running exterior network cable 6 37
     One of the main issues with network wires is that you never have enough.  You run plenty and plan for the worst case but you still end up needing more.  What many people do not realize is with 10BaseT and 100BaseT (but not 1000BaseT) networks you …
    When posting a question about a Cisco ASA, Cisco Router or Cisco Switch, it can aid diagnosis if a suitably sanitised copy of the config is provided. It is much better to leave as much of the configuration as original as possible, as it could be tha…
    To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
    Hi everyone! This is Experts Exchange customer support.  This quick video will show you how to change your primary email address.  If you have any questions, then please Write a Comment below!

    745 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    16 Experts available now in Live!

    Get 1:1 Help Now