• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2135
  • Last Modified:

Need to reconnect and Exchange 2003 mailbox to a user account.

have a case where we had a user that had two separate accounts, each with their own mailbox.  
Basically what I need to do is reconnect one mailbox to a user account.  When I open ESM and add the "full mailbox directory name" column, I see that the mailbox already shows that it is connected to john.doe.
When I open the AD attributes of john.doe, there are no exchange attributes.  I need to remove the user attributes from the MAILBOX so I can perform a "reconnect" via ESM.
I tried looking in adsiedit but could not find the mailbox attributes, only goes down to the store level, not the mailbox level. Also when looking at the user account via adsiedit, it show no "msexchange....." attributes what so ever. The user account is not mail enabled, or mailbox enabled, just a user account.
How do I remove all user attributes from the mailbox so the reconnect option is not greyed out so I can connect this mailbox to the proper user account?
0
johnwgarnett
Asked:
johnwgarnett
1 Solution
 
AbhijeetNigamCommented:
Please run cleanup agent on mailbox store to see if it still shows the mailbox connected
0
 
consultkhanCommented:
Hi,
Run exchange clean up and then try.
Please also specify the source user and the target mailbox in the post to understand further
thanks.
0
 
johnwgarnettAuthor Commented:
That was to easy, sometimes I cant see the trees for the forest. Thanks for waking me up!
0

Featured Post

Upgrade your Question Security!

Add Premium security features to your question to ensure its privacy or anonymity. Learn more about your ability to control Question Security today.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now