• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3483
  • Last Modified:

Outlook 2007 suddenly showing markup language for hyperlinks?

This is very odd. I don't know if I hit a wrong key or what, but suddenly Outlook 2007 is showing my hyperlinks in my signature very strangely.

What used to show up as:
http://www.experts-exchange.com

Now shows up as:
{HYPERLINK http://www.experts-exchange.com}

How do I switch it back?
0
freshjuice
Asked:
freshjuice
1 Solution
 
freshjuiceAuthor Commented:
Okay, I think I found the solution....AND ANOTHER PROBLEM!!!

I went to Editor Options...->Advanced->Display Options-> "Show field codes instead of their values and unchecked the box

I hit OK...BUT NO CHANGE!

I tried it again, set an email...no change.

Tried it again, saved an email...no change.
0
 
BrandonTaylorCommented:
Is your message format set to HTML?
0
 
freshjuiceAuthor Commented:
yes
0
Microsoft Certification Exam 74-409

VeeamĀ® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

 
BrandonTaylorCommented:
K, I am running outlook 07 and I am trying to duplicate the problem
0
 
BrandonTaylorCommented:
I can't reproduce the error but you could try this.  Recreate your signature in word, then copy it into the signature field creator in Outlook.  I had an imagine being displayed oddly in mine and it worked to fix it...
0
 
freshjuiceAuthor Commented:
The problem is not with the signature. This is happening with ANY hyperlink displayed in an email I'm creating.

For instance, if I open an new email and type
http://www.yahoo.com
and hit enter,
Outlook 2007 immediately changes it to:
{ HYPERLINK "http://www.yahoo.com" }

->The issue is with the "Show field codes instead of thier values" option being checked. That's what creates this to display.<-

------> MY PROBLEM is that I can't "uncheck" that option! No matter what I do, that option will always resest to checked.
0
 
BrandonTaylorCommented:
Ok, then word is your default editor.  In word:

   1. Go to the Office icon in the upper left, and click "Word Options" at the bottom of this window.
   2. Click on the Advanced option on the left hand side and scroll down to the section titled Show Document Content.
   3. Uncheck the item titled Show field codes instead of their values and click OK.

This should make the change for word which will in turn make the change for Outlook.  Try it and let me know.
0
 
freshjuiceAuthor Commented:
I did as you suggested. Unfortunately that didn't work.

It's almost like that's a setting that's hard-wired into the registry... ???
0
 
freshjuiceAuthor Commented:
Heh .... okay , so I went back to try it again this morning, and now the setting will uncheck. ...... WEIRD.


Thanks for your help Brandon. Points to you
0
 
cnathanwCommented:
I had this same issue.  Unchecking the "show field codes" in Word 2007 as mentioned above didn't fix it and the same check box was NOT available in Outlook 2007 under editor options, advanced and display.  What ended up working for me was ALT-F9.    This toggles showing codes or not.  Somehow you've hit this key-combo by mistake and toggled.  Just turn it off.  Per Microsoft this is not a menu item you can find....
0
 
dblanCommented:
cnathanw - awesome.  that's the problem.
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now