[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1021
  • Last Modified:

TABLE Properties (Text Wrapping)

Does anyone know how to make text wrapping and unckecking Automatically resize to fit contents (DEFAULT) in table properties in Microsft Word. I know how to do it on individual tables but not to make it automatic every time word opens. I am using office XP with all the latest updates.
0
MPhill7548
Asked:
MPhill7548
  • 6
  • 5
1 Solution
 
RobSampsonCommented:
Have a look here, under the section "Use table styles to save time":
http://office.microsoft.com/en-us/word/HA011876171033.aspx

It should provide you with some info on setting default properties for tables, using styles.

Regards,

Rob.
0
 
MPhill7548Author Commented:
This link does not do it so that everytime I insert a table text wrapping and unckecking Automatically resize to fit contents (DEFAULT) in table properties is set to default
0
 
RobSampsonCommented:
In Word 2003, you can go to Table --> Table AutoFormat, click Default.... and you can change a whole lot of formatting settings, which I would assume sets the default preferences to your Normal.dot template.

Have you had a look at those settings?

Regards,

Rob.
0
A Cyber Security RX to Protect Your Organization

Join us on December 13th for a webinar to learn how medical providers can defend against malware with a cyber security "Rx" that supports a healthy technology adoption plan for every healthcare organization.

 
MPhill7548Author Commented:
The user is not using Word 2003 but word XP.
0
 
RobSampsonCommented:
From here:  http://pcworld.about.com/news/Dec052001id68587.htm

'============
You can tell Word to use that style for all tables you create in that document or for all tables you create in Word. To set a default table style, open the Table AutoFormat dialog box, click the style's name, and click the Default button. Word will ask you whether you want to set the style for the current document only or for all documents based on the Normal.dot template (meaning all documents you create using the File, New command). Name your poison and click OK to set the default.
'============

I hope that helps,

Regards,

Rob.
0
 
MPhill7548Author Commented:
I did all of the above steps and it seemed to save the settings but when I close and open word again and insert a table a tried typing the wording does not wrap.
0
 
RobSampsonCommented:
Did you do the above steps and select for all documents based on the Normal.dot template?

For it to be a global change, you must modify the Normal.dot template (and make sure you have exclusive access to it).

Regards,

Rob.
0
 
MPhill7548Author Commented:
I have exclusive rights to the normal.dot
0
 
RobSampsonCommented:
Did you do the above steps and select for all documents based on the Normal.dot template?  There is an option when setting it as the default to apply it to all documents which changes the Normal.dot template.

Rob.
0
 
MPhill7548Author Commented:
yes I followed all the steps to T serveral times even tried it on different computers same result
0
 
RobSampsonCommented:
This is what I do in Excel 2003, and it applies to all tables

Format --> Table Properties --> Cell --> Options --> Click "Wrap Text", click OK, OK, and OK.  Click Default --> All Documents --> OK.

BUT, whether or not I tick or untick Word Wrap, it doesn't make a difference! Go figure on that!  I'm sorry, if that doesn't work, then I am out of ideas!

Regards,

Rob.
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 6
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now