windows profile won't load

I have a user that one one pc she can not log onto the network.  This PC has a Gigabit NIC and I edited the registery per microsoft to disable media sense.  I tried UPHClean and still I can not get this user into the network.  I am at my wits end.  Does anyone have a suggestion?
LVL 3
PioneermfgAsked:
Who is Participating?
 
iCoreKCCommented:
Can anyone use this machine to login?

If so, try deleting her profile or renaming it and give it another go.  

Anything in the Event Viewer on this?
0
 
PioneermfgAuthor Commented:
No one else can log in except the domain admin.  I get two errors in the event viewer 1500 (Access Denied) and 1054.  Microsoft said to create a subkey in the registery to disable media sensing since this pc has a gigabit nic and that should resolve the issue.  No such luck
0
 
pegasysCommented:
if you l;og into the machine locally.

go into command prompt and type in IPCONFIG /ALL do you get an IP, subnetmask and gateway?

If so

Is that computer added onto the domain?
0
Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
pegasysCommented:
annd can you ping the server

hehe forgot to ask that one.
0
 
PioneermfgAuthor Commented:
I can ping the domain and the gateway, ipconfig /all shows a valid ip address, gateway subnet, and dns server.
0
 
PioneermfgAuthor Commented:
this user can log into any other pc on the domain, but the one she needs. i tried coping her profile from another pc but that didn't work either.  i am stumped!
0
 
ocon827679Commented:
Sounds like a permissions issue.  I assume that this is an AD domain?  I forget offhand, but if you search on the PC in the domain are there security properties for the object?   Also, is the workstation "enabled" in the domain?  What OU is it located in?  A server OU or for some reason the domain controllers OU may have a GPO applied that doesn't allow "log on locally" to generic users.  You can use gpresult to see what policies are being applied to the workstation then use GPMC (if W2K3 AD) to look at the specific policies to see what the actual settings are.  
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.