Mac Open Office Problems

I'm a m trying to install Open office on MAC OS X (Tiger)
The prompt appears to drag the Oo icon to the application icon.

It copies....

I go to open Oo and it asks me if I want to use Mac fonts. Click yes...

Then there is an access denied pop-up...

Not sure what is going on,
Any ideas?

Thanks
LVL 1
AmericanBridgeAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
pitonyakConnect With a Mentor Commented:
If you used the Standard OOo install, then you must have X installed. Use an appropriate version for your O/S. I recommend that you try Neo-Office or try the Aqua version, which does not have this requirement. Note that Aqua is in beta I think, but a source inside Sun told me that it is reasonably stable. I can not vouch for it, however, since I do not use Mac.
0
 
Eoin OSullivanConsultantCommented:
Open Office is not very stable on OSX and has installation issues?
Have you tried NeoOffice - http://www.neooffice.org/neojava/en/index.php

Where did you get OpenOffice??
Are you logged in as a user with FULL administrative permissions?
0
 
Deepak KosarajuDevOps EngineerCommented:
check whether u have admin rights
0
The new generation of project management tools

With monday.com’s project management tool, you can see what everyone on your team is working in a single glance. Its intuitive dashboards are customizable, so you can create systems that work for you.

 
Deepak KosarajuDevOps EngineerCommented:
Neooffice is the portal of Openoffice so u dnt find any diff between both version more over u required Xorg pkg to be installed..to run neooffice r openoffice....
0
 
AmericanBridgeAuthor Commented:
I downloaded the Oo from the website. Particularly from the section for Tiger.

I don't think I am logged in as a user w/ admin privis.

0
 
strungCommented:
Try opening Disk Utility (in the Applications\Utilities folder) and run Repair Permissions
0
 
Eoin OSullivanConsultantCommented:
You MUST be logged in as a user with admin privileges in order to write information ot the core system and library folders.   This is probably the reason you are getting the error.
0
 
AmericanBridgeAuthor Commented:
OK, I'll check it out and get back to you.
0
 
AmericanBridgeAuthor Commented:
The Oo installing was started with an Administrator account.

I'm not sure what the problem is.
0
 
AmericanBridgeAuthor Commented:
I attempted to install the X11 from the original Tiger OS X cd to no avail. The tuts on Oo website do not clearly specify where the file is located. I tried several methods to get the latest version of X11 installed but the system kept telling me that the newest version was already installed.

SO! I downloaded aqua, opened the file, dragged and dropped the Oo into the Apps folder. Everything works great.

There has been a few updates that help with Aqua, however, the screen still flickers when opening a new window (supposedly normal operation). Can't wait for the full release!!

Thanks
0
 
pitonyakCommented:
I also hear good things about neo office but I think that it is older than Aqua.
0
All Courses

From novice to tech pro — start learning today.