[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 431
  • Last Modified:

Outlook 2003 cannot access (see) fax attachments from SBSFaxService

SBSFaxService and Outlook 2003 OK has worked fine till today... now when i open the email there is no attachment but it shows there is one.  No text line saying it has been blocked and other attachments appear as usual.  If I try to veiw by right clicking an select "attachments-veiw" is says cant create Field fax.tif right click the oflder you want to creat in and clic propertites and check permissions.

That all is fine and i did a detect and repair restart computer and outlook still nothing.
0
rprilop
Asked:
rprilop
1 Solution
 
peakpeakCommented:
Reinstall the fax service
0
 
rprilopAuthor Commented:
The fax service is running on the server and other users work fine.  I get the email but it appears that  outlook is stripping off the attachment but no message for that and can not find setting in security to fix.  Not that i changed anything to begin with, just started.
0
 
rprilopAuthor Commented:
THIS IS THE SOULTION FROM MOB-BORN>>>>>>
You may receive the following error message when opening attachements in Outlook (such as PDF faxes): "Can't open this item. Can't create file: send2fax1.pdf. Right-click the folder you want to create the file in, and then click Properties on the shortcut menu to check your permissions to that folder"
Microsoft Outlook uses a temporary folder to save and open the attachments. By default that folder is:
C:\Documents and Settings\%USER_NAME%\Local Settings\Temporary Internet Files\OLK#\ (where # is a random number)
Some of the latest security updates for Windoes 2000 and XP are preventing folders to be created in that folder. The solution is to use the regular TEMP folder.
1. Using REGEDIT.EXE locate the following key:
My Computer\HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Security
Note: Depending on your version you may have to modify that path after the "Office" key. You may have folders 8.0, 9.0, 10.0, 11.0, go the highest number. This is probably the version that you use.
2. Modify the Key "OutlookSecureTempFolder", by replacing "Temporary Internet Files" with "Temp". For example:
OLD VALUE: C:\Documents and Settings\kamen\Local Settings\Temporary Internet Files\OLK177\ (you may have different number than 177)
NEW VALUE: C:\Documents and Settings\kamen\Local Settings\Temp\OLK177\
3. Restart Microsoft Outlook.
0
 
f_o_o_k_yCommented:
No comment has been added to this question in more than 21 days, so it is now classified as abandoned.

I will leave the following recommendation for this question in the Cleanup Zone:
PAQrefund

Any objections should be posted here in the next 4 days. After that time, the question will be closed.

f_o_o_k_y Experts Exchange Cleanup Volunteer
0
 
Computer101Commented:
PAQed with points refunded (125)

Computer101
EE Admin
0

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Tackle projects and never again get stuck behind a technical roadblock.
Join Now